FORUMS: list search recent posts

Final Cut Pro X output goes black when trimming some clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Shepherd
Final Cut Pro X output goes black when trimming some clips
on Jan 11, 2012 at 11:40:24 pm

Hi,

Ive been using FCPX for a project that invokes lost of clips (mainly .mp4) short sections of each one to create a sort of grunge style choppy dirty edited video.

Im getting a strange bug where every so often i'll be trimming clips to fit in time with the music and one of the clips will cause the video output to go black. There is no way to fix this except to undo the trim. If I try and redo it, it'll happen again. Its not just trim that causes this but its the most used process that causes it.

I can't find a fix..sometimes I have to do long winded things to avoid that trim - sometimes if I leave FCP for ages it'll work ok next time I try - yet its not rendering anything in the background (and the CPU isn't do anything either)

What could be causing this? Is it a mix of lots of material, isn't the titles? Is it the effect plugging maybe, there is something on every clip and photo…generally "bad tv" sometimes a couple of others. Its all using very low CPU on my 3.4ghz i7 iMac. So not sure why…

Can't find this problem on the net so wonder if its unique to my combination of doing things in this video? Running 10.0.2 by the way.


Return to posts index

Michael Gissing
Re: Final Cut Pro X output goes black when trimming some clips
on Jan 12, 2012 at 12:02:44 am

This forum is mostly for Legacy FCP vers 7 and earlier so FCPX questions might not be covered as many here are not using FCPX. There is a new forum specifically for FCPX techniques which would be a better place to post

http://forums.creativecow.net/fcpxtechnique


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]