FORUMS: list search recent posts

FCP exports funny

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lloyd Paul Rivers
FCP exports funny
on Jan 11, 2012 at 11:32:56 am

Im a first year film student so bear with me. I have my finished cut in the timeline, it has been rendered and i exported it using quick time. when i plays i get dropped frames and even a green screen flash frame. i tried just exporting the video and audio separate but it goes out of sync.

EDIT i have since turned on dropped frames and im getting them. i have turned off all audio tracks so i only have v1 playing and it is still dropping frames even after render?

n e hints?

Many Thanks
Lloyd Rivers


Return to posts index

Tom Matthies
Re: FCP exports funny
on Jan 11, 2012 at 2:21:46 pm

First guess would be your drives. Sounds like it (they) might not be fast enough to play back your file. What format is your project?

E=MC2+/-2db


Return to posts index

Lloyd Paul Rivers
Re: FCP exports funny
on Jan 11, 2012 at 5:33:17 pm

Sequence settings are 1920 1080 HDTV 1081(16.9) it was shot on a canon 60d. its actually only 1 video clip that i have ramped up to 700%. All the files/clips/audio are on my mac hard drive which is 2tb

Many Thanks
Lloyd Rivers


Return to posts index


Tom Matthies
Re: FCP exports funny
on Jan 12, 2012 at 4:43:02 pm

Don't edit from your system drive. Use a second internal drive (at least) or an external RAID if possible for best results. Depending on the format of your HD clips, you will need some fairly fast drives.

E=MC2+/-2db


Return to posts index

Alex Elkins
Re: FCP exports funny
on Jan 11, 2012 at 2:57:47 pm

I'm going to take a guess and say that all your media is on a USB drive. If that's the case then that's your answer. You need to transfer everything onto a faster drive.

Slow drives are almost always the reason for dropped frames.

Alex Elkins
Twitter: @postbluetv
http://www.postblue.tv
View Post Blue showreel
Shot on RED @ 100fps, Post on FCP/Color: Capoeira Film
My Vimeo Pro page


Return to posts index

Rafael Amador
Re: FCP exports funny
on Jan 11, 2012 at 3:02:08 pm

What computer are you using, what codec is your sequence, what bit depth, what size?
Are you rendering to the System HD?
rafael

http://www.nagavideo.com


Return to posts index


Lloyd Paul Rivers
Re: FCP exports funny
on Jan 11, 2012 at 8:39:31 pm

it seems to be the audio thats causing it. i have exported it as aif and then re imported it but im still getting dropped frames

Many Thanks
Lloyd Rivers


Return to posts index

Lloyd Paul Rivers
Re: FCP exports funny
on Jan 12, 2012 at 12:03:04 am

seems i should have transcoded all the clips to prores before i started. grim

Many Thanks
Lloyd Rivers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]