FORUMS: list search recent posts

Audio out of synch after QT conversion to H.264

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roger Wolfe
Audio out of synch after QT conversion to H.264
on Jan 7, 2012 at 10:03:38 pm

I'm exporting from FCP through QT conversion to H.264, AAC. When I play in QT viewer the audio is @ 1 sec. behind video, although it is in synch in FCP timeline. I've tried various conversion setting, reloaded the video from the camera (HDV 1080i) and still the audio is out of synch after conversion.


Return to posts index

David Roth Weiss
Re: Audio out of synch after QT conversion to H.264
on Jan 7, 2012 at 10:52:30 pm

QT Player does not playback "at speed" reliably, and thus it cannot be trusted to judge sync. Even freeware, such as MPEG Streamclip is more reliable in that regard.

For the record, does the clip playback in sync in the FCP viewer?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Roger Wolfe
Re: Audio out of synch after QT conversion to H.264
on Jan 7, 2012 at 11:40:03 pm

Thanks David,
Yes, it does play in sync in fcp viewer. And strangely, it seems that other audio in the sequence is in sync. I played it in Mpeg Streamclip and it's still out of sync there. I'm totally perplexed. I've done this numerous times for YouTube videos and never had this issue. Does it matter if the "optimized for download" box is checked?
Thanks,
Roger


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]