FORUMS: list search recent posts

FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Geoff Knight
FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import
on Jan 7, 2012 at 12:24:14 am

Hey all, long time listener first time caller.

I shot a bunch of footage on a Sony EX1, 1080p 29.97. I captured to MPEG-2 with the XDCAM transfer utility (Codec: Apple XDCAM EX 1080p30), and in Quicktime all the footage plays great.

However, on import to FCP (v 5.1.4) the clips go out of sync. Previously, I had my Easy Eetup configured wrong to an old project's setting (and oddly enough, the clips played fine in FCP), however when I make sure all settings are set for XDCAM 1080p30, 29.97, 48 KHz, the clips immediately start shifting out of sync.


As far as I can tell, all audio settings in FCP are uniform at 48 KHz 16 bit.

Any thoughts and suggestions are greatly appreciated, it's driving me crazy! Thanks.


Return to posts index

Roman Belov
Re: FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import
on Jan 7, 2012 at 8:04:17 am

Goodday. Do you know the feature, that framerate of audio depends of settings, that were set before your project was created. So if you change frame rate in easy setup for example, you should recreate your project from very begging, if you are using audio-only clips.
For me it was solution for "magic" out of sync fcp problem.

Creative Programming for Cinema


Return to posts index

Geoff Knight
Re: FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import
on Jan 8, 2012 at 3:10:29 am

Thanks, from your description it sounds like there should be a menu somewhere where I can set the audio frame rate. Where would I find that and set it in such a way that it's correct when I go to create the project/import the footage?


Return to posts index


Roman Belov
Re: FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import
on Jan 8, 2012 at 6:39:26 pm

Geoff, try to make easy setup. Then make new project (not new sequence, whole project) and add your files.

Creative Programming for Cinema


Return to posts index

Geoff Knight
Re: FCP and XDCAM EX MPEG-2 Audio Out of Sync on Import
on Jan 11, 2012 at 7:46:43 pm

Yeah, I tried that a few times to no avail. From your post I thought you meant there was another setting beyond easy set up.

However, I did resolve the issue. Or rather, found a work around.

It seems that there was some break in timecode when I made sub-clips in XDCAM Transfer. So, the first subclip was fine, then the second clip was off a little, third even more, etc etc. The work around I figured is to import the master clip into FCP then make subclips there, as opposed to during the import with XDCAM.

I'm not sure why this would happen, especially since the sub-clips play fine in Quicktime and iMovie, but for some reason FCP doesn't seem to like XDCAM subclips.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]