FORUMS: list search recent posts

Strange audio delay out of nowhere, any ideas?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Suszko
Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 7:45:38 pm

Something new I’ve not seen before.

Working in FCP 7 on an octocore mac pro, feeding it DVC Pro25 via an SDI connection from the deck thru my Aja IO, to an 8-bit uncompressed timeline, same scratch drives I always use, all settings the same, this is something I have done a hundred times before, without incident. The last two edits I did, for some reason, the audio is 5 or 6 frames off, all the way from beginning to end, not increasing, just a steady offset you can correct once and be done with.

But it should not be happening at all. Something is wrong or different.

I’m stumped as to what the cause might be, since no changes in setups or how the camera is set or anything have occurred.

Any ideas or theories welcome.


Return to posts index

Dave LaRonde
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:00:22 pm

I always try my "easy stuff dummy Dave can do" first:
Restart the application
If no success, restart the machine.
If no success, shut the machine down and start it up again.
If no success, repair permissions & run Disk Warrior if available.
If no success, trash FCP preferences.
If no success, ask for help. Which may be the point where you find yourself already.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Fred Miller
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:01:07 pm

Is the delay on the actual ingested clip. Or is this delay happening when you play back on a timeline?

FCP Studio 2
Dual 3Gg Quad Core
4Gg RAM
KONA 3
OS 10.5.8


Return to posts index


Mark Suszko
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:10:52 pm

On the ingested clip, I just checked that by playing it in the viewer.


Return to posts index

Mark Suszko
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:17:31 pm

When the ingested clip id brought to the timeline, playback there also has the offset.


Return to posts index

John Kaley
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:21:42 pm

Is the clip's audio sampled at 48K?



Return to posts index


Fred Miller
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:30:28 pm

If you play the clip in a quicktime player and monitor with your computer speakers, does it still have the delay? What I'm getting at is depending on how you monitor the audio out of FCP, you may be experiencing a delay that doesn't really exist. I used to send the output via firewire through my dv deck and used the EE output of the deck to send to my monitors/speakers. If I was watching the canvas, audio was not in sync.

FCP Studio 2
Dual 3Gg Quad Core
4Gg RAM
KONA 3
OS 10.5.8


Return to posts index

Mark Suszko
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:37:16 pm

I don't think this is the case, though I understand the phenomenon you speak of. I'll go test this right now and report back in a few minutes.


Return to posts index

Mark Suszko
Re: Strange audio delay out of nowhere, any ideas?
on Jan 6, 2012 at 8:51:46 pm

OK, played the clip in a quicktime player, the offset is there as well. Audio is 24-bit, 48 khz. I want to point out the audio does NOT drift: the offset never gets any bigger, the longer you play it, it's just 5 frames off from where it should have started.


Return to posts index


Bouke Vahl
Re: Strange audio delay out of nowhere, any ideas?
on Jan 8, 2012 at 4:54:06 pm

are you ingesting the sound over SDI as well?

If all fails, you can use QTchange to do an audio offset on the ingested clips. Not as it should be, but it will get you there...

Bouke

http://www.videotoolshed.com/
smart tools for video pros


Return to posts index

Mark Suszko
Re: Strange audio delay out of nowhere, any ideas?
on Jan 8, 2012 at 5:42:03 pm

Yes, everything is over SDI. This is not normal, something has changed, bur danged if I can see what it is.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]