FORUMS: list search recent posts

Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Walters
Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 12:17:48 am

Hey Guys,

I've read similar issues involving this problem but none of the answers I've read offer a realistic answer for my situation. The QT files captured in FCP 7 play fine in QT, MPEG, and VLC. But inside FCP they are way out of sync and impossible to fix. I've tried XML export import, different project/sequence settings, etc. The shows I am cutting range from 30 mins to 4hours so transcoding them isn't a realistic fix because it takes way too long. Has anyone found a fix to this?

Thanks,
Terry W.


Return to posts index

David Roth Weiss
Re: Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 12:25:13 am

[Terry Walters] "The QT files captured in FCP 7 play fine in QT, MPEG, and VLC. But inside FCP they are way out of sync and impossible to fix."

What video codec are you attempting to edit?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Terry Walters
Re: Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 12:31:26 am

BLACKMAGIC 1080p 59.94 48k


Return to posts index


Terry Walters
Re: Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 1:05:46 am

I have also captured in Blackmagic 1080i 59.94, 10 bit, 8 bit, pro res, same result.


Return to posts index

John Pale
Re: Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 4:12:36 am

Are you monitoring video through a Blackmagic card but monitoring the audio from the computer audio output. If so, they will be out of sync. You need to monitor the audio output of the Blackmagic card.


Return to posts index

Terry Walters
Re: Quicktime OK... Import to FCP Audio/Video Out of Sync! Any Ideas?
on Jan 6, 2012 at 5:54:22 pm

David & John,

Thanks so much for the help. I figured it out. I ended up running tests with the capture settings in FCP 7. Even though it was 1080i or 1080p 59.94 I selected different frame rates by editing the 1080i 59.94 capture settings. Ultimately 30fps is what has worked. Everything, even after a 30min capture, is completely in sync. I wonder if all the other posts about this issue could be solved that way? Thanks again,
Terry Walters


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]