FORUMS: list search recent posts

Imported Clip Issues - Offline Clips & Re-ordering

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Wishart
Imported Clip Issues - Offline Clips & Re-ordering
on Dec 27, 2011 at 2:29:42 pm

I'm not totally sure if this is a beginner's mistake or not, but all I know is that it has NEVER happened to me until now:

While importing footage (400+ clips on a 32GB card), clips would somehow go offline while importing and I'd need to reconnect them even though they were part of the same batch. Now, some early clips are from shots filmed later in the day, and random clips have some sort of odd artifacts (green screen, static, etc), that make the clip 100% unusable.
I looked on the forum and someone said to "Trash your preferences" and to start over. So I did... same thing still happens.
What on Earth is going on?!?!

-Alex-

@AlexWishard
or
@AscensionVisual
OR
Ascenvisuals.com


Return to posts index

Dave LaRonde
Re: Imported Clip Issues - Offline Clips & Re-ordering
on Dec 28, 2011 at 12:49:47 am

It's hard to say what's going on. You haven't told us anything about how these clips were ingested into FCP, their media container nor their codec. That's all essential information.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Alex Wishart
Re: Imported Clip Issues - Offline Clips & Re-ordering
on Dec 28, 2011 at 3:31:47 pm

Good Point Senor Dave :)

-Log and Transferred into ProRes 422 from a Panasonic AG-HMC150
-1080p 30fps
-Media is stored onto a LaCie 1TB FireWire 800
-400+ clips total
-32GB SD-card

I hope this helps. Thank you Dave!

@AlexWishard
or
@AscensionVisual
OR
Ascenvisuals.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]