FORUMS: list search recent posts

Canon 7D video issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
david reichelt
Canon 7D video issue
on Dec 24, 2011 at 6:49:05 pm

Imported Canon 7D footage into FCP 6 and all that's playing is the audio; the video is just black. Can someone please tell me what I'm doing wrong or what setting I need to change?



Return to posts index

David Roth Weiss
Re: Canon 7D video issue
on Dec 24, 2011 at 6:53:57 pm

Did you transcode the video to ProRes 422 first? If not, then do it. Search this forum and you'll find thousands of posts about this, including many ways of transcoding.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

david reichelt
Re: Canon 7D video issue
on Dec 24, 2011 at 7:02:53 pm

I don't think I did transcode. Thank you very much!



Return to posts index


Steve Eisen
Re: Canon 7D video issue
on Dec 24, 2011 at 8:13:30 pm

[david reichelt] "I don't think I did transcode"

I think you would know if you did!!!

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Phil Balsdon
Re: Canon 7D video issue
on Dec 24, 2011 at 10:25:59 pm

Suggest you start here.
http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://philming.com.au
http://www.steadi-onfilms.com.au/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]