FORUMS: list search recent posts

Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Neutzsky-Wulff
Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts
on Dec 18, 2011 at 9:28:23 pm

Hi,

We shot a short film with a Sony F-3 camera and did the editing in FCP7 and colorgrading in Apple Color, after sending it back to FCP everything looks fine, but as soon as i convert it to H.264 or any other delivery format i experience artifacts and noise, little blocks and stuff.

Everything was converted to Apple Prores 422 (HQ) before editing, with the correct resolution and framerate.

What's going on?


Return to posts index

Dave LaRonde
Re: Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts
on Dec 18, 2011 at 11:22:23 pm

Did you adjust the bit rate of the H.264?
Did you export a self-contained QT from FCP for use in Compressor?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Rafael Amador
Re: Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts
on Dec 19, 2011 at 3:07:07 am

Make sure that you set the "Frame Control: ON" in compressor.
Rafael

http://www.nagavideo.com


Return to posts index


Daniel Neutzsky-Wulff
Re: Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts
on Dec 20, 2011 at 12:52:58 pm

I just tried that, same result, still blocks and artifacts.


Return to posts index

Daniel Neutzsky-Wulff
Re: Rendering out of Color to FCP7 then Export with Compressor (H.264) = artifacts
on Dec 20, 2011 at 12:24:58 pm

I used the standard settings that came with the preset.
Yes, I exported a self-contained QT from FCP, which looks fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]