FORUMS: list search recent posts

File duraion/sync issues upon import/export into and out of FCP 7 - need to deliver

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Anderson
File duraion/sync issues upon import/export into and out of FCP 7 - need to deliver
on Dec 14, 2011 at 9:17:26 pm

Hi,

I am running fcp 7.0.3 on a MacBook Pro. I am preparing to send a drive for HDCAM SR integration of an independent film.

The sound house and the color house have prepared the necessary files for me independently so I wanted to double check the sync before sending everything off, and I am importing them from an external hard drive. Both houses confirm that their sessions and files were created correctly at 23.98 fps but the following things are happening and I cannot understand why or solve the problem despite my numerous tests, and forum researching...

1. When I import the Lt/Rt and the test MONO .wav file into FCP, all files are displayed in FCP as a total duration of 01:30:16:18, but this file is displayed outside FCP (and should be) 01:30:22:00 (there is pre-roll and black on the end).

2. When I import the .mov file to sync, FCP also incorrectly displays its duration as well. This file exists on the hard drive and should be 1:30:06:00, but FCP sees it as 01:30:02:00.

3. Lastly, when I line up the two-pops, the entire program is in sync beginning to end WITHIN FCP in an appropriate 23.98 fps 24/48 sequence. However, upon test export under current settings (for any length of the program), the resultant QT is OUT OF SYNC with the image becoming early by about 1-2 seconds at the end of the program.

ALSO, I did manage to "guerilla-sync" the two files when played at the same time in QuickTime Player by "timing" my play buttons.

Befuddled here. What gives? Any help would be appreciated as I must have this drive sent tomorrow.

Thanks everybody!


Return to posts index

Alan Langdon
Re: File duraion/sync issues upon import/export into and out of FCP 7 - need to deliver
on Nov 10, 2012 at 11:33:18 pm

Hello. I am having a very similar issue, and under the gun here: any solution you found for this? What did you discover, if I may ask?
Many thanks!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]