FORUMS: list search recent posts

1080, exported 'current setting'=720X480? please enlighten me

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonah Kobb
1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 9:30:39 pm

Hello there,

I have a Rebel t1i camera. I've had final cut pro for a while now but I recently had to re-install it because I had my hardrive rebooted. Short story is, now when I import my .mov files from my Rebel t1i (which are naturally in 1080p), after rendering the file, editing it and finalizing it, when I try to export using 'current settings' the final product is in 720X480 and a just as big of a file.

It didn't used to be like that, can someone please enlighten me?


Return to posts index

Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 9:55:59 pm

Well, what are your sequence settings? SOunds like they were DV. If you drop footage into the timeline, and you need to render, that's your first hint that something isn't right. You shouldn't need to render if things were done properly.

Did you convert the footage to ProRes first? You didn't mention that...only working with the footage native.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Loren Risker
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 10:50:18 pm

It's also possible you recorded 720x480 if you had your camera in SD mode. I suggest checking the camera files in quicktime. You can verify by choosing show movie inspector from the window menu. A box will pop up showing you your codec, resolution, and framerate.


Return to posts index


Jonah Kobb
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:04:02 pm

oh woops, my sequence settings were 720X480, NTSC DV (3:2), etc. What do you suggest I put them to?

Thanks


Return to posts index

Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:09:37 pm

Load a clip into the Viewer. Then make a new sequence. cut that clip into the new sequence. When FCP asks "do you want me to make the sequence settings match the clip settings?" click YES. Then the sequence will match the clip exactly.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jonah Kobb
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:15:12 pm

Thats the problem, it does not ask me if I want to make the sequence settings match the clip settings. It just shows the red bar at top indicating that it needs to be rendered.


Return to posts index


Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:21:01 pm

What version of Final Cut Pro are you using?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jonah Kobb
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:24:06 pm

7.0, but it didn't used to do this.


Return to posts index

Dave LaRonde
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:30:57 pm

You reinstalled FCP, but you didn't run the updates. Run them until nothing new shows up.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 13, 2011 at 11:42:36 pm

Then choose a ProRes 1920x1080 setting that matches your frame rate in the Easy Setups. Then make a new sequence...and then drop it in.

But, this is odd behavior. Trash preferences. After you install all the updates.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Bret Williams
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 14, 2011 at 1:00:49 am

Isn't h264 footage going to have a red bar whether the seq matches or not?


Return to posts index

Loren Risker
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 15, 2011 at 12:12:48 am

If you drop h264 into an h264 sequence on FCP7, you will not get a red bar.


Return to posts index


Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 15, 2011 at 12:32:23 am

[Loren Risker] "If you drop h264 into an h264 sequence on FCP7, you will not get a red bar."

But, you will begin down a road full of sluggish editing, stalling...and swearing and hair pulling. H.264 is NOT suited for editing. Not in FCP.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Loren Risker
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 15, 2011 at 12:53:32 am

You're absolutely correct, but there are a few workflows where it might be an advantage.

I shoot live performances and have to sync sound. I usualy only publish 3-5 minutes of an hour long performance. I prefer to keep it in h264 for sync and preview, then convert just the part I need so that I can work as quickly as possible.

But I agree, for 99% of the time, just transcode first and save yourself lots of trouble later.


Return to posts index

Jonah Kobb
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 14, 2011 at 5:42:12 am

I may be missing something but in the options under 'easy setup', there is no ProRes Format per say. There are DV's, intermediate codecs, XDCAMS and others, but no 'ProRes'. Although it's likely my techno skills are limiting me to not being able to see a ProRes.


Return to posts index


Shane Ross
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 14, 2011 at 5:28:15 pm

NO ProRes and you are using FCP 7? I think it's time to reinstall.

First, use FCS REmover (free from digitalrebellion.com) to uninstall FCP. Then reinstall it from the original disks.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jonah Kobb
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 15, 2011 at 1:29:28 am

Ahhh never mind I found the ProRes. But It does not ask if I wish to change the settings to match the sequence settings, or maybe that's normal? Anyways it will take roughly an hour to render this 7 minute clip with the 'easy setup' settings set to ProRes, so I would just like to know if, when it's done, and I export it using 'current settings' it will produce a video in 1080p like the original video? I want to avoid rendering it for nothing.

thank you


Return to posts index

Loren Risker
Re: 1080, exported 'current setting'=720X480? please enlighten me
on Dec 15, 2011 at 12:13:29 am

It will only ask to match the clip settings if you are dropping a clip into an empty sequence.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]