FORUMS: list search recent posts

Copying footage from LTO5 onto machine

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jason enzer
Copying footage from LTO5 onto machine
on Dec 7, 2011 at 4:16:23 am

tried everything to write the contents of a tar per shot archive created by technicolor and im having issues. here is what i have for info on it.

READ: tar xvbf 1024 /dev/nst0 t

red hat EL5 v 2.6.18-93

quantum tape drive.

first off, using a mac i have tried tape tools, and various other software tools to no avail. i need to access this tape and have setup several linux systems to assist thinking that is the only way its gonna happen. can anyone point me in the right direction as to how to access and offload the shots?

thanks!

-jason


Return to posts index

Jamie Evans
Re: Copying footage from LTO5 onto machine
on Oct 22, 2014 at 11:38:56 pm

Hi Jason,

Did you ever find a solution to this issue? I too have an LTO from Technicolor that I can't seem to read. I'm using linux and the tar command provided on the spec sheet, but I get the error:
tar: This does not look like a tar archive
tar: Exiting with failure status due to previous errors

Thanks,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]