FORUMS: list search recent posts

New Problem with "Not Found" and "General Error"

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Turner
New Problem with "Not Found" and "General Error"
on Dec 7, 2011 at 3:13:41 am


Here is the problem I am having. And I know it is a problem that was spoken about in the past, but all the fixes listed did not work for me. And my symptoms are slightly different.

I have one spot in the timeline that just decided to start giving me the error "Not Found" and at times "General Error" when I try to play it.

I was able to get this error to go away by recutting that one clip. This works! BUT it comes back when i put any clip after it. So just to be clear. Right now, I can look at my timeline & play the timeline and it will play through this one clip. The second I have any clip directly next to it (it doesn't happen if there is a gap before the next clip) BOOM, it won't read that tiny piece of my footage and gives me this error.

Things that have been suggested before that didn't fix it:
- Deleting the render files and re-rendering
- Disconnecting the source file and reconnecting
- Copying my timeline into a new sequence and trying from there.
- Restarting Final Cut
- Restarting my computer
- Saving project under a new name

Things to note:
- This was not happening all day when I watched this probably 50 times.
- This is not a special or different kind of footage. It is simple Canon 7D footage that was converted to Apple Pro Res 444 before editing.
- The clip before and the clip after are the same type of footage (and the one before is actually from the same exact clip/camera)

Return to posts index

Fred Miller
Re: New Problem with "Not Found" and "General Error"
on Dec 7, 2011 at 4:42:07 pm

Maybe try converting the raw camera to proress again. Creating a whole new clip. It sound like the one you got is maybe corrupt in some way?

FCP Studio 2
Dual 3Gg Quad Core
OS 10.5.8

Return to posts index

David Turner
Re: New Problem with "Not Found" and "General Error"
on Dec 30, 2011 at 7:04:16 pm

Thanks for your input Fred. I wanted to come on here and just say quickly how I fixed it in case anyone stumbles upon this thread. I bet what Fred suggested would have worked, but I was able to get it to work with a little less hassle:

I realized that there were more than one clip that somehow got corrupted. It was hard to tell this because the timeline would only freeze on the first clip, not the others. It was just a few clips in the same area.

So I just dragged the raw files into Final Cut again off my harddrive (that is always connected to run this project) and then re-cut the four clips (that would give me problems if they sat next to any other clips), from these newly imported (if you can really call just dragging the files back into a Bin importing). It was a pain to recut them exactly like I had them before because of course there is no reference as the old clips won't play. But with this only affecting 4 clips, I considered this an easy fix.

I still don't know why this problem arose in the first place, but it's solved.

Return to posts index

Harbour Fraser Hodder
Re: New Problem with "Not Found" and "General Error"
on Jul 11, 2013 at 7:24:41 pm

David and Fred,

Thanks for your fixes for this problem. I just encountered something similar and wanted to add what I did to this thread, in case anyone else comes across and wants to try.

I also kept getting "Not Found." or "General Error." in the same spot during playback of a sequence. I checked an earlier version of the same sequence and it played through that spot just fine, so it seemed like there was a corruption in the timeline version of the clip rather than the media itself.

I deleted the corrupted (?) version of the clip from the new sequence and pasted in the same clip from the older sequence, and it plays right through without a hitch. Yay!

I should add that my project had gotten quite large (209 MB) with a lot of older sequences, so I followed the advice of some other threads ( etc.--thanks) and created a smaller version of the project.

I did a Save As with a new name, then deleted old sequences I no longer needed at my fingertips, and got the new version down to 67 MB. But the "Not Found." error still came up, so it was unrelated to project size.

FYI, I'm using fcp 7 with HDV 1080i footage.

Thanks again,


Return to posts index

Jono Vaughan
Re: New Problem with "Not Found" and "General Error"
on Feb 21, 2014 at 3:11:55 am
Last Edited By Jono Vaughan on Feb 21, 2014 at 4:45:22 am

I just solved this issue myself and thought I'd add to this old thread for anyone else looking for answers. What I've found with FCP7 is that often when opening and working on old projects that have been moved a few files get totally disconnected and the link is corrupted. What I mean is that a file (usually a graphic or audio track) just comes up blank in the viewer. If you try and reconnect it you get a message saying "Cannot Find File". If you try and view the file in the viewer it says a similar thing. The file is so disconnected that it doesn't even come up with the 'missing media' screen in the viewer, let alone show that its disconnected in the timeline.

My 'Not Found' error while rendering was from an audio track that was disconnected and 'corrupted' like that. I tried all the previously listed fixes but none worked in my case. What made it tricky for me to find was that the disconnected audio file doesn't show up disconnected (white) in the timeline (it looks completely normal (green) if you have wave forms turned off). To add to the trickiness the 'Not Found' message was popping up 5 seconds or so before the audio track was to be played. Very confusing and hard to detect!!

Once I realized this file was kaput (well the link in the project timeline was) I just found the file on the hard drive, re-imported it and copy/pasted its content back on the clip. Whallah! back in business. You could also delete the track from the edit and cut it back in, but copy/pasting the content was faster.

So if anyone out there is chasing this error then have a look at clips which are not only in the error zone, but also proceeding it. Open each clip in the viewer and confirm it can play and is linked properly and the timeline link/edit to the file is not corrupted.

hope that helps someone out one day!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved