FORUMS: list search recent posts

Final Cut pro general Error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
daniel ladeira
Final Cut pro general Error
on Dec 5, 2011 at 9:20:57 pm

hi there.

i am with a brand new machine, using FCP 7.0.3 and so far it was doing quite good. but than there's a project i am finishing and in this project only it gives me a general error everytime i try to render it.
It wont render and gives me general error. If i try to trow some clips to the viewer it appear white, i can't do anything in this project.

any clue?

thanks for ur attention

daniel


Return to posts index

Shane Ross
Re: Final Cut pro general Error
on Dec 5, 2011 at 9:37:17 pm

What is the codec of the clips you are trying to view? Do you have any footage or stills that are over 4K (4000 pixels), or pics in the CMYK color space? That's when I get the error...when they are over 4K or are CMYK.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

daniel ladeira
Re: Final Cut pro general Error
on Dec 6, 2011 at 2:41:44 pm

Hi Shane,

Its a short movie. there's no still images, it was shot in HDV 1280x720 23.98fps compressor HDV 720 24p
I already edited, gave the color treatment and everything else (in the old machine that was quite a good mac pro too), it's done. Now i have to export it. But it gives me this general error. And it worked great all the time. If i it play in the timeline it plays correctly. But there's one piece of track that need's render and it wont render.

i am still trying to figure out what is it all about. If i get no sucsses,i'll have to go back to the old machine and render it there.

Thans anyway Shane.

Daniel


Return to posts index


Fred Miller
Re: Final Cut pro general Error
on Dec 6, 2011 at 6:46:32 pm

Try deleting all your renders with the render manager. ALL OF THEM for this project. Then re-render the whole sequence. I've had exactly that problem before and this was the only fix that I found effective.

FCP Studio 2
Dual 3Gg Quad Core
4Gg RAM
KONA 3
OS 10.5.8


Return to posts index

Adam White
Re: Final Cut pro general Error
on Dec 11, 2011 at 1:07:46 am

Yeah - deleting render files can really do the trick for odd error messages like that.

If your project and it's media has been moved around (you mentioned it was previously done on a different machine) this can sometimes cause corruption issues.

One other thing I'd add as a possible fix is to copy EVERYTHING from your project in the browser, then start a new project. PASTE everything in and save under a new file name. Sounds weird but this once fixed a similar problem I had where the dreaded "general error" message meant I couldn't save, render or export anything.


Return to posts index

daniel ladeira
Re: Final Cut pro general Error
on Dec 11, 2011 at 3:18:33 pm

yeah,

weird things that happen in the amazing FCP world.

But as i was with a short time, what i did was open the project in the original machine where it was created and exported it there. Worked as it should.

I'll try it out later to see if i can get something out of this.

thanxs a lot for the advices.

Daniel


Return to posts index


Roxana Maraloiu
Re: Final Cut pro general Error
on Apr 15, 2014 at 6:26:40 am

Hey! I found another sollution that sounds really stupid. This "General Error" appeared to me when I tried to put clips from different cameras (still 5D mark iii, but different ones) in the same timeline. So here's what solved the problem: I double-clicked on every clip in the bin, chose In-out in the source monitor BUT WITH THE OUT NOT CONTAINING THE LAST 1-2 FRAMES of the clip. And then put that almost-whole-clip in timeline. Went perfectly.
Hope it helps others that come to this problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]