FORUMS: list search recent posts

Audio Sync Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Felix Swensson
Audio Sync Problem
on Dec 5, 2011 at 3:45:31 pm

Hi everyone!

Working on a music video but have a really weird audio sync problem. First I worked with an mp3 file the band sent me and I recently received the final audio file. Everything sounds exactly the same except for the levels.

I didn't think there would be any problems with syncing the new file with the old one. The new file has a little bit more silence in the beginning.. No problem. Just dragged it into Soundtrack Pro and synced up the files perfectly. It's perfect sync from beginning to end. Exported the master track och put it back into Final Cut. This is when it gets weird. The sound is in perfect sync in the beginning but falls out of sync towards the end. I even tried exporting it back to final cut as a new sequence but the problem remains.

I'm surprised everything works perfectly in Soundtrack but not in Final Cut.

The sequence settings are ProRes 422 HQ 44.1 khz audio.

Anyone experiencing similar problems and have a solution for it?

I'm using Final Cut Pro 7.0.3 and Soundtrack Pro 3.0.1.


Return to posts index

Joseph Hung
Re: Audio Sync Problem
on Dec 5, 2011 at 4:29:16 pm

Hi Felix,
Make sure the audio that you are receiving are the same specs as the mp3. For instance, if you started your edit with the mp3, then your sequence settings should be exactly the same as the mp3, ie. 48khz 24bit. The new track, is it a wav or aiff? Make sure this file is exactly the same as well. The audio sync sliding out of sync by the end is a symptom of differing audio specs.
Also, don't bother with Soundtrack Pro. You can sync it up just fine in FCP. The extra step into SP is unnecessary.

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Return to posts index

Felix Swensson
Re: Audio Sync Problem
on Dec 5, 2011 at 4:47:58 pm

I see now that the old file is 44.1 khz and 32 bit floating point MP3
the new one is 44.1khz and 16 bit WAV

I can't see how the mp3 can be 32 bit. Any suggestions on how to fix this? I tried exporting the original mp3 as 16 bit from Final Cut but that puts it out of sync with the old file.


Return to posts index


Joseph Hung
Re: Audio Sync Problem
on Dec 5, 2011 at 5:03:33 pm

Which will happen when you change the specs. Maybe you can change the sequence settings and the WAV file will suddenly magically fall into place? Not sure if this would work.
I don't know of any other workaround other than adjusting your edit to the WAV file, because ultimately, that is the file you will be using, correct?
I tend to avoid MP3's if I can help it anyways. I always try to get the audio file in the specs I need, and then start the cutting.

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Return to posts index

Felix Swensson
Re: Audio Sync Problem
on Dec 5, 2011 at 5:08:14 pm

Thanks for the help! I'll see if I can figure it out. Will try to convert to WAV to 32 bit floating if that's possible, then it should fit right in. In the worst case scenario I have to change my vide edit so that it matches my wav file which will take a lot of time and some re-rendering.

I'll let you know what happens!


Return to posts index

Felix Swensson
Re: Audio Sync Problem
on Dec 5, 2011 at 5:17:29 pm

Converting the WAV file to 32-bit did not work unfortunately :(

So the problem is using mp3 files with Final Cut, correct?


Return to posts index


Joseph Hung
Re: Audio Sync Problem
on Dec 5, 2011 at 5:30:21 pm

No the problem is that the audio specs have not lined up from the beginning. Did you also change your sequence settings before you dropped in your WAV file?

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Return to posts index

Dave LaRonde
Re: Audio Sync Problem
on Dec 5, 2011 at 5:40:18 pm

[Felix Swensson] "So the problem is using mp3 files with Final Cut, correct?"

In my estimation, yes. I would also convert all audio to aiff files at 48kHz, 16 or 24 bit. That's the preferred audio for FCP editing.

There are several applications that can do the job: Soundtrack Pro, Compressor (with the ability to do batch jobs) or even QT Pro.

I convert mp3's using QT Pro all the time and I never have any problems.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Andrew Rendell
Re: Audio Sync Problem
on Dec 5, 2011 at 5:53:16 pm

Audio for video is always at 48kHz, not the CD standard of 44.1kHz so although you can edit with a 44.1kHz audio track at some point it will have to be converted to 48kHz if you want to play out to a video format.

I would advise converting your source track to a 48kHz 16 bit aiff using something like Compressor with the quality setting at the highest available. If the track is already at 24 bit, you can keep it at that, but there's no advantage to increasing the bit rate unless you're going to do more work on it.


Return to posts index


Felix Swensson
Re: Audio Sync Problem
on Dec 5, 2011 at 8:17:23 pm

Thanks for all your help!

No more mp3s at 44.1 khz!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]