FORUMS: list search recent posts

Hi Guys

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Bennett
Hi Guys
on Dec 5, 2011 at 1:38:36 pm

Hi Guys
I am having a problem with scan lines on footage that was shot on an EX3.

The footage was shot and cut on HD 50i
and imported to final cut pro via xdcam transfer.
my final cut project is finished and exported using export quicktime movie, Apple Prores DV Pal
Now I am using encore for my menu etc because it is a preference for autoring.
After the DVD is transcoded and burnt it plays fine well but has terrible scan lines.
What is the best way to sort this?
Should I use compressor to export it as an m2v?? using the 90min preset?

Thanks in advance for the help


Return to posts index

Mark Suszko
Re: Hi Guys
on Dec 5, 2011 at 3:05:19 pm

Check your field order?


Return to posts index

Joseph Hung
Re: Hi Guys
on Dec 5, 2011 at 4:53:28 pm

It's an interlacing problem. Mark is right, check your field order. However, this can originate all the way back to the beginning, when you transcoded the footage, your settings may not be correct. There are tons of threads on here about interlacing issues, have a gander at them. Also, you can try deinterlacing the final QT that you exported. You will lose a little quality by making another transcode step, but might be a faster fix than restarting from the beginning.
Also, on a side note, you shouldn't name your thread with Hi Guys. Be descriptive so people know what it's about without reading your post.
Let us know what you find, good luck.

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Return to posts index


Mark Bennett
Re: Hi Guys (Interlacing Issue)
on Dec 7, 2011 at 1:05:09 pm

Thanks for the heads up man about labeling the thread.
We sorted it out, ended up exporting a quicktime movie prores 720 x 576 anamorphic deinterlaced and also using the de-interlace filter on FCP.
Then imported into Encore and just let it do the transcoding. Worked fine.
Thanks for the help.
Way too many formats out there!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]