FORUMS: list search recent posts

pulsing image

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Pigeon
pulsing image
on Dec 4, 2011 at 9:50:33 pm

I have limited experience with FCP so I am sorry to take up your time with this question.

I already have one project on the go which when I preview looks fine, the image is as it should be and each clip of the movie plays through successfully.

I have just opened a new tab to make a new edit of the same material, and when i cut and paste clips from the old to the new tab and play them back, the image pulses every few seconds. Different clips pulse to a different degree. Have just rendered all, and some of the clips are still pulsing every other second. Its only slight, but definitely doesn't happen on the other edit...

Please could someone help me outta this jam

thanks

kP


Return to posts index

Fred Miller
Re: pulsing image
on Dec 5, 2011 at 7:18:47 pm

It sounds like maybe the sequence settings might be different. Instead of making a new sequence just copy/paste (select sequence - command C - command V) and rename. Then start your new edit on the renamed sequence.

FCP Studio 2
Dual 3Gg Quad Core
4Gg RAM
KONA 3
OS 10.5.8


Return to posts index

Will Pigeon
Re: pulsing image
on Dec 5, 2011 at 8:59:33 pm

Thank you Fred!

i wonder what settings are different...perhaps i will take the time to find out.

But yes that's cracked it so nice one.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]