FORUMS: list search recent posts

Unable to Sync Xoom H4N Audio with Canon 7D footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Brady
Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 3, 2011 at 10:32:53 pm

Hi Everyone,

I'm having awful trouble syncing sound that I recorded on a Xoom H4N with footage I shot on a Canon 7D.

The footage in final cut is Apple ProRes 4444 25fps
The audio is WAV and recorded at 44.1 kHZ

I tried converting the WAV to 48 kHz to match the sequence but it did not work. The only thing that worked slightly was bringing down the speed to 94% which worked in parts but quickly became out of sync again.

I've looked up this post and it did not work for me unfortunately...
http://brucesharpe.blogspot.com/2009/06/dslr-dual-system-audio-999-solution...

Hopefully someone out there can help.

Thank you.


Return to posts index

Phil Balsdon
Re: Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 4, 2011 at 3:00:52 am

ProRes 4444 is a total waste with 7D footage. Your quality won't improve after ProRes SQ our files will just get big and sluggish.

You obviously realise by now your H4 settings were wrong. Try converting the original WAV 44 to AIFF 48.

How are you syncing, with a slate or using PluralEyes?

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://philming.com.au
http://www.steadi-onfilms.com.au/


Return to posts index

Rafael Amador
Re: Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 4, 2011 at 4:37:40 am

That's possibly is due to an old FC bug:
"When you import a media file that does not contain timecode, FCP will "assign" a timebase to the file. The timebase it uses is based on your DEFAULT SEQUENCE SETTING, as selected in your "audio/video settings" window".

Have a look to this:
http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1
rafael

http://www.nagavideo.com


Return to posts index


Colin Brady
Re: Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 4, 2011 at 10:07:21 pm

"ProRes 4444 is a total waste with 7D footage. Your quality won't improve after ProRes SQ our files will just get big and sluggish."

Hi Phil,

Unfortunatly converting to 48Khz AIFF did not work, even though it matches the sequence setting,

After I log and transfer into FCP these are the files I end up with and yes you are right. The files that end up in capture scratch are HUGE.
What settings do you recommend? Can you log and capture the Canon footage to a better format?



Thanks Rafael, I'll try your method also.


Return to posts index

Phil Balsdon
Re: Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 4, 2011 at 11:10:47 pm

When you open Log and Transfer select the Canon EOS Setting, the default this is Apple 4444 (this is for complex effect editing of uncompressed material that needs an alpha channel. Clicking the little arrows will open a selection that will enable you to choose to a more suitable setting.

Phillip Bloom, and I through experience concur that Apple ProRes SQ or ProRes LT are perfectly adequate. I use both, favouring LT for online projects and SQ if the project is for higher use or entails more complex editing with effects etc. (SQ may not be a prefix in the settings but simply listed as Apple ProRes).

Are you actually finding a sync point in the audio or is the audio drifting in and out of sync after syncing?

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://philming.com.au
http://www.steadi-onfilms.com.au/


Return to posts index

Colin Brady
Re: Unable to Sync Xoom H4N Audio with Canon 7D footage
on Dec 5, 2011 at 1:20:50 am

Thank you Phil, that's great advice and will help me save time and hard drives!

I've synced with a clapper and then it eventually goes out of sync. It's a very strange occurrence,particularly as the audio goes so drastically out of sync. Usually pushing up a couple of frames would fix it without any noticeable repercussions. I've resorted to slowing down the audio, splicing up the dialogue and moving it to a point where it will look/sound passable. I can then fill the spaces with wildtrack. To be honest everything sounded a bit high pitched when I listened to the original WAV files.

Thankfully the scenes with dialogue are short and the rest will have music over it! I'll do a test again with the 7D and the Xoom H4n to figure out the possible problem. As soon as I have results I'll post them up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]