FORUMS: list search recent posts

Log and Transfer Issue with FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Orsino
Log and Transfer Issue with FCP 7
on Dec 1, 2011 at 12:28:07 am

Hello Everyone,

I recently shot some footage with an HVX200 set at 72024p. I played back the footage on the camera while recording and everything looked great. I'm in the process now of capturing the footage into FCP 7 and here is where my problem lies.

I'm starting off using the Easy Set-Up with the Format: Panasonic DVCPro HD, Rate: 23.98, and Use: DVCPro HD 720p24. Once the footage is captured every clip is playing back in what looks to be 48fps. Has anyone experienced this sort of problem before?

Any suggestions on how to remedy this will be greatly appreciated!

-AO


Return to posts index

Shane Ross
Re: Log and Transfer Issue with FCP 7
on Dec 1, 2011 at 12:38:22 am

Go to the LOG AND TRANSFER preferences...they are located in that SPROCKET shaped menu in the L&T interface. Uncheck REMOVE PULLDOWN.

Reimport the footage.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Anthony Orsino
Re: Log and Transfer Issue with FCP 7
on Dec 1, 2011 at 12:48:48 am

Shane,

That was the solution! Thanks for the wisdom.

-AO


Return to posts index


Shane Ross
Re: Log and Transfer Issue with FCP 7
on Dec 1, 2011 at 12:52:04 am

I really wish that was defaulted to OFF...

Welcome.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]