FORUMS: list search recent posts

Syncing Canon 7D footage with a separate audio source!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David O' Sullivan
Syncing Canon 7D footage with a separate audio source!
on Nov 30, 2011 at 6:00:34 pm

Hi I am in big trouble.I recorded a couple of interviews on the 7D without source audio. I have audio files from a separate audio device (Olympus Digital Voice Recorder WS-650S) the problem is I cannot seem to sync the video and audio files. The audio seems to be out of sync with the waveforms also. I am a bit new to this and I have a serious deadline. Could anyone please help me out on this issue.


Canon 7D. FCP 7.03, shot at 1280x720 at 60fps


Return to posts index

Brad Elliott
Re: Syncing Canon 7D footage with a separate audio source!
on Nov 30, 2011 at 7:24:49 pm

I would make sure that the audio and video are the same frame rate. If not this will create many opportunities for frustration.

We gave up on using Pluraleyes to sync for us as it was consistently inconsistent. You can try Pluraleyes but just be open to the idea that you may have to manually sync some or a majority of the clips.

We normally have a slate or a hand clap at the head and then sync from there. When we don't have this we have had to just manually sync it. Put the clips in a sequence with the camera audio and then try and match waveforms from your external device to the camera audio.



Return to posts index

David O' Sullivan
Re: Syncing Canon 7D footage with a separate audio source!
on Nov 30, 2011 at 7:58:34 pm

Thanks Brad for the reply. Humm I know what your saying I read a lot of posts on this topic and by doing that I also came to the conclusion that Puraleyes wouldn't be of much use. I did see a post where someone had the same issue of the audio track in FCP being out of sync with the waveforms causing the problem of not being able to manually sync in any case. But the solution was involved in using a PAL system. I was hoping that I could have used a similar process with my 7D system but unfortunately there doesn't seem to be such a solution. I am just wondering if there is a process for the 7D that I could at least sort out my waveform issue. If I can get this resolved I can then go ahead and make a start at manually syncing my audio and video files.


Return to posts index


David O' Sullivan
Re: Syncing Canon 7D footage with a separate audio source!
on Nov 30, 2011 at 9:16:44 pm

Ok, so I sorted the out of sync waveforms in FCP 7.03 by compressing the source audio (using compressor) into AIFF files @ 48k, 16 bit. Happy Days!


Return to posts index

Fred Miller
Re: Syncing Canon 7D footage with a separate audio source!
on Nov 30, 2011 at 10:43:18 pm

Just curious. What were the original audio files recorded as?

FCP Studio 2
Dual 3Gg Quad Core
4Gg RAM
KONA 3
OS 10.5.8


Return to posts index

David O' Sullivan
Re: Syncing Canon 7D footage with a separate audio source!
on Dec 1, 2011 at 8:11:05 pm

Hi Fred, I am not sure what rate they were recorded at as the Olympus WS 650S used was not mine, I do know that it records at multiple rates and I was sent wav files.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]