FORUMS: list search recent posts

Final Cut Pro: Audio quality changing in playback...very poor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
john mutter
Final Cut Pro: Audio quality changing in playback...very poor
on Nov 29, 2011 at 9:46:47 pm

FINAL CUT PRO AUDIO becoming almost "demo" sounding audio.

I am doing music and sound for a video and I have several audio tracks going.
I find when I load in a music track, at first it sounds normal, but after I edit something else and come back to it the audio changes to almost a "demo" sound, very very low quality, thin and distant. If I delete it and reload the audio back in, it sounds normal again, but will eventually become low quality again. This is very troublesome as I have so many tracks all being edited in different ways. Even when I bounce, if the audio is in its poor quality state, the bounce will reflect that.

I did have the sequence settings different from the format I was bouncing too (the sequence was 16 bit 48000 and my audio was 24 bit 44100) but after changing that I still get the same problems.

Any ideas?
Thanks


Return to posts index

Jerry Hofmann
Re: Final Cut Pro: Audio quality changing in playback...very poor
on Nov 30, 2011 at 2:14:57 am

I'm unclear on what the ramifications are of just changing a sequence's audio rate that much... try creating a new empty one, and place a clip in there to see what ensues... I have a feeling that just changing settings isn't all you need to do.

What format is the audio? air? wav's or?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

john mutter
Re: Final Cut Pro: Audio quality changing in playback...very poor
on Nov 30, 2011 at 11:37:57 pm

Hi there

Thanks for much for the response and sorry for wasting your time! I figured out the problem. FYI I was using aif's but I didn't properly change the sample rate under SEQUENCE>SETTINGS...I was changing it in the wrong place.

Works fine now!

Thanks again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]