FORUMS: list search recent posts

Weird change in speed of clips .. xml files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maitham Kamil
Weird change in speed of clips .. xml files
on Nov 27, 2011 at 11:06:07 am

Hi All
well It looks like I can not make any thing on my timeline, Im using FCP 7, the rushes is material is 1440 * 1080/ sony xdcam hd...
Explanation .. when use V1 V2 .. any change in the motion window give me a weird change in the speed of the V1 & V2 with keeping the DURATION...
please any help

Maitham Kamil
Producer, Senior Picture Editor
maitham_kamil@yahoo.com


Return to posts index

Jerry Hofmann
Re: Weird change in speed of clips .. xml files
on Nov 28, 2011 at 2:07:03 am

You have me confused. When you do anything in the motion tab excluding a speed change, the speed of the clip changes and it's duration changes too?

Maybe you should post a step by step explanation of what you are seeing.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]