FORUMS: list search recent posts

Problems with corrupt Quicktime files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Grixti
Problems with corrupt Quicktime files
on Nov 22, 2011 at 12:20:26 pm

Hi there,

I have been working on a corporate project using footage from my Canon 7D, converted to ProRes. These files were stored on my external hard drive and have been working fine for the last few months (my Final Cut Pro project opens fine).

Today I tried opening my Final Cut Pro project and it crashed. After some tinkering I realised that it was a number of the Quicktime files on the hard drive that were making it crash (I can open Final Cut Pro projects that use different video files to the one on this external hard drive). Finder also crashes when I try to open some of these Quicktime files and also when I try to copy them.

I was wondering if there is an efficient way to find out which files are actually corrupted and also if it is possible to fix them?

I would apprecate any help on the matter.

Thanks!
Dan


Return to posts index

David Roth Weiss
Re: Problems with corrupt Quicktime files
on Nov 22, 2011 at 12:53:01 pm

Dan,

ProRes files don't just suddenly become corrupt out of the clear blue sky. Something caused the problem and you've given us no idea where to begin in trying to help.

The best I can suugest is that you acquire Disk Warrior and run it on all of your hard drives, especially on the media drive with your ProRes files onboard.

Also, fix permissions on your system drive with Disk Utility.

Please report back after taking the steps above.

Good luck...

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Daniel Grixti
Re: Problems with corrupt Quicktime files
on Nov 22, 2011 at 2:40:25 pm

I didn't witness an event that lead to this corruption. Obviously something happened but I wasn't aware of the moment.

I tried running diskwarrior but it says "this disk is not a macintosh disk". I think the disk is FAT32 so can't hold files over 4gb. I can't use any of diskwarrior's functions on this disk.

When I try to repair in disk utility it says that it can't do anything because disk cannot be unmounted.

It's very strange because I can preview all the individual files and they all have their original filesizes.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]