FORUMS: list search recent posts

FCP 7 Won't launch

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Lithman
FCP 7 Won't launch
on Nov 21, 2011 at 5:41:28 pm

All of a sudden FCP 7 won't launch.

I've tried completely uninstalling and re-installing it but the same problem still happens.

Any ideas why?

Thanks


Return to posts index

Jerry Hofmann
Re: FCP 7 Won't launch
on Nov 21, 2011 at 6:00:11 pm

Post more about your set up. Which Mac and OS?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Ben Lithman
Re: FCP 7 Won't launch
on Nov 21, 2011 at 6:30:31 pm

Hi,

Mac Pro quad core 2.66, most up to date version of lion.
I was running most up to date version of FCP 7 and FCP X, but since FCP 7 stopped launching, i uninstalled both, and just re-installed fcp7. Exactly the dame thing happens. The app looks likes it's launching, right up to the point where you would hit continue on the "external av window" after hitting continue the app closes- I don't even get the apple error message...


Return to posts index


Jerry Hofmann
Re: FCP 7 Won't launch
on Nov 21, 2011 at 6:58:11 pm

Trash the preference files for FCP 7.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Ben Lithman
Re: FCP 7 Won't launch
on Nov 21, 2011 at 7:35:31 pm

I'd appreciate it if you could tell me the file location of the pref file,


Return to posts index

Jerry Hofmann
Re: FCP 7 Won't launch
on Nov 21, 2011 at 8:41:15 pm

They are located in User/Library/preferences/Final Cut Pro User Data/

There are three red and white icon'd files in that last folder. Just trash them, and give it another go.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Annie Guthrie
Re: FCP 7 Won't launch
on Feb 18, 2012 at 1:18:43 am

I am also at wit's end as I have trashed FCP preferences in Library and after that did not work uninstalled and reinstalled and FCP 7 still would not launch

came up with error message as Below

Can you please help
Thanks

Final Cut Pro will not launch unexpectedly


Process: Final Cut Pro [423]
Path: /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
Identifier: com.apple.FinalCutPro
Version: 7.0 (7.0)
Build Info: FCPApp-906181654~22
Code Type: PPC (Translated)
Parent Process: launchd [96]

Date/Time: 2012-02-18 12:17:32.571 +1100
OS Version: Mac OS X 10.6.8 (10K549)
Report Version: 6

Interval Since Last Report: 175870 sec
Crashes Since Last Report: 84
Per-App Interval Since Last Report: 183062 sec
Per-App Crashes Since Last Report: 62
Anonymous UUID: 31CC6380-A28C-42FD-B333-56AF86228D59

Exception Type: EXC_CRASH (SIGTRAP)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Thread 0 Crashed: Dispatch queue: com.apple.main-thread
0 libSystem.B.dylib 0x80239236 __pthread_kill + 10
1 libSystem.B.dylib 0x80238ad7 pthread_kill + 95
2 com.apple.FinalCutPro 0xb80bfb30 0xb8000000 + 785200
3 com.apple.FinalCutPro 0xb80c0037 0xb8000000 + 786487
4 com.apple.FinalCutPro 0xb80dd8e8 0xb8000000 + 907496
5 com.apple.FinalCutPro 0xb8145397 spin_lock_wrapper + 1791
6 com.apple.FinalCutPro 0xb801ceb7 0xb8000000 + 118455

Thread 1:
0 libSystem.B.dylib 0x80142afa mach_msg_trap + 10
1 libSystem.B.dylib 0x80143267 mach_msg + 68
2 com.apple.FinalCutPro 0xb819440f CallPPCFunctionAtAddressInt + 206231
3 libSystem.B.dylib 0x80170259 _pthread_start + 345
4 libSystem.B.dylib 0x801700de thread_start + 34

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x802fc540 ecx: 0xb7fff9ac edx: 0x80239236
edi: 0xb8211640 esi: 0x00000005 ebp: 0xb7fff9d8 esp: 0xb7fff9ac
ss: 0x0000001f efl: 0x00000286 eip: 0x80239236 cs: 0x00000007
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
cr2: 0x8023922c

Binary Images:
0x80000000 - 0x8005dff7 com.apple.framework.IOKit 2.0 (???) <3DABAB9C-4949-F441-B077-0498F8E47A35> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
0x8007d000 - 0x800e7fe7 libstdc++.6.dylib 7.9.0 (compatibility 7.0.0) <411D87F4-B7E1-44EB-F201-F8B4F9227213> /usr/lib/libstdc++.6.dylib
0x80142000 - 0x802e9ff7 libSystem.B.dylib 125.2.11 (compatibility 1.0.0) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib
0x8036b000 - 0x804e6fe7 com.apple.CoreFoundation 6.6.6 (550.44) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
0x805de000 - 0x805ecfe7 libz.1.dylib 1.2.3 (compatibility 1.0.0) <33C1B260-ED05-945D-FC33-EF56EC791E2E> /usr/lib/libz.1.dylib
0x805f1000 - 0x805fdff7 libkxld.dylib ??? (???) <9A441C48-2D18-E716-5F38-CBEAE6A0BB3E> /usr/lib/system/libkxld.dylib
0x80601000 - 0x80647ff7 libauto.dylib ??? (???) <29422A70-87CF-10E2-CE59-FEE1234CFAAE> /usr/lib/libauto.dylib
0x80654000 - 0x807d6fe7 libicucore.A.dylib 40.0.0 (compatibility 1.0.0) /usr/lib/libicucore.A.dylib
0x80838000 - 0x808e5fe7 libobjc.A.dylib 227.0.0 (compatibility 1.0.0) <9F8413A6-736D-37D9-8EB3-7986D4699957> /usr/lib/libobjc.A.dylib
0x808f9000 - 0x808fcfe7 libmathCommon.A.dylib 315.0.0 (compatibility 1.0.0) <1622A54F-1A98-2CBE-B6A4-2122981A500E> /usr/lib/system/libmathCommon.A.dylib
0x8fe00000 - 0x8fe4162b dyld 132.1 (???) <1C06ECD9-A2D7-BB10-AF50-0F2B598A7DEC> /usr/lib/dyld
0xb8000000 - 0xb81defff com.apple.FinalCutPro 7.0 (7.0) /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
0xffff0000 - 0xffff1fff libSystem.B.dylib ??? (???) <2DCD13E3-1BD1-6F25-119A-3863A3848B90> /usr/lib/libSystem.B.dylib

Translated Code Information:
objc[423]: garbage collection is ON
NO CRASH REPORT
Model: MacBookPro6,2, BootROM MBP61.0057.B0C, 2 processors, Intel Core i7, 2.66 GHz, 8 GB, SMC 1.58f16
Graphics: NVIDIA GeForce GT 330M, NVIDIA GeForce GT 330M, PCIe, 512 MB
Graphics: Intel HD Graphics, Intel HD Graphics, Built-In, 288 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x93), Broadcom BCM43xx 1.0 (5.10.131.42.4)
Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: TOSHIBA MK5055GSXF, 465.76 GB
Serial ATA Device: MATSHITADVD-R UJ-898
USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2
USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0xfa130000 / 5
USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 4
USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8218, 0xfa113000 / 6
USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0236, 0xfa120000 / 3
USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2
USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd120000 / 4
USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0xfd110000 / 3


Return to posts index

Gwyn Gartsu
Re: FCP 7 Won't launch
on Nov 21, 2011 at 10:20:10 pm

I am nervous when I throw away Preferences fcp7. Will you tell me how you do it? I know how to find it in the library. Just need to know what to delete.


Return to posts index

Jerry Hofmann
Re: FCP 7 Won't launch
on Nov 22, 2011 at 12:51:13 am

They are located in User/Library/preferences/Final Cut Pro User Data/

There are three red and white icon'd files in that last folder. Just trash them, and give it another go.


Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Ben Lithman
Re: FCP 7 Won't launch
on Nov 22, 2011 at 7:58:14 am

Sir, Thank you!

Solved!

I very much appreciate your help!

Ben


Return to posts index

paul schilens
Re: FCP 7 Won't launch
on Jan 9, 2013 at 2:25:30 pm

[Jerry Hofmann] "They are located in User/Library/preferences/Final Cut Pro User Data/

There are three red and white icon'd files in that last folder. Just trash them, and give it another go.
"


I'm having the same problem. All of a sudden, FCP won't fully launch. However, I cannot find the file structure you listed above. In the USER folder, there is only my name (home) and the Shared folder.

If I go the main root disk and then to Library/preferences, there is no folder called Final Cut pro user data.

Any suggestions?

...Always learning


Return to posts index

Jerry Hofmann
Re: FCP 7 Won't launch
on Jan 9, 2013 at 2:32:58 pm

Using newer OS setups, you need to hold don the option key and click on the go menu from the finder to dins the library that has the above folder in it.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Jerry Hofmann
Re: FCP 7 Won't launch
on Jan 9, 2013 at 2:36:35 pm

LOL... typed too fast, then couldn't edit this.. so here's another try:

Click on the Go menu in the Finder holding down the option key. From there select the above mentioned library...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Matzo Tsotetsi
Re: FCP 7 Won't launch
on Aug 5, 2014 at 2:19:14 pm

Hi Jerry.

Thank you very much. This helped me a lot


Return to posts index

paul schilens
Re: FCP 7 Won't launch
on Jan 9, 2013 at 2:42:53 pm

[Jerry Hofmann] "Using newer OS setups, you need to hold don the option key and click on the go menu from the finder to dins the library that has the above folder in it."

Wow Jerry, you're a genius. Thanks! BTW, how the HELL is anyone supposed to know to do that?!

Is there a way to somehow add that 'invisible' Library folder so that it's somewhere more accessible?

Thanks again!

...Always learning


Return to posts index


Jerry Hofmann
Re: FCP 7 Won't launch
on Jan 9, 2013 at 2:44:35 pm

It's because most folks will never need to access that library... It keeps the uninitiated away more or less I suppose.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Deric Raymond
Re: FCP 7 Won't launch
on Jan 24, 2013 at 2:01:18 am

I've trashed my prefs, restarted the machine, and I still cannot launch. Same problem, loads plugins then just quits.

2.2 mbp running 10.6.8


Return to posts index

Jerry Hofmann
Re: FCP 7 Won't launch
on Jan 24, 2013 at 4:05:27 am

THe only thing left is to remove any 3rd party plugins you have installed. If that fails, you should perform a clean install. i.e., backup your hard disk, and then erase it installing the OS then Studio... Clean. And if that fails, then you have a hardware problem most likely.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Deric Raymond
Re: FCP 7 Won't launch
on Jan 24, 2013 at 4:14:11 am

I managed to find the other set of preferences in Library/preferences/FInal Cut Pro User Data/ then the three preferences should be trashed.

Rarely if ever, are these preferences mentioned for a stuttering final cut pro application. Problem solved.


Return to posts index

Deric Raymond
Re: FCP 7 Won't launch
on Jan 24, 2013 at 4:30:21 am

my apologies, you mentioned this earlier and I had no idea how I missed it. Thanks for your help!


Return to posts index

julien tritri
Re: FCP 7 Won't launch
on Jul 22, 2015 at 2:57:11 pm

Hi ! I deleted pref files and I could open FCP 7.
BUT... I have to do it everytime I want to launch FCP 7.
It's like new pref files (Final Cut Pro User Data folder) are making trouble.

Any idea how to solve that ?

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]