FORUMS: list search recent posts

some clips not showing up in log & transfer window in FCP even though they are in the Master file

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Linda Thornburg
some clips not showing up in log & transfer window in FCP even though they are in the Master file
on Nov 20, 2011 at 11:21:54 pm

I am using Log and Transfer in FCP to import P2 footage from a hard drive. Using Log and Capture because I need to keep a metadata user clip file name as the clip name. All of the clips show up in the CONTENTS folder. All 6 of the folders are there. All the parts of the clip show up in the appropriate folders, AUDIO, CLIP, ICON, VIDEO... But when I drag the Contents folder into Log & Capture only some of the Clips show up. None of the clips I'm looking for are "spanned". And none of them shows up on any other clip that is imported, either before or after.

I can drag the individual MXF clips into the FCP browser, but then they lose the metadata name/date/time I'm trying to keep.

Any suggestions?

Thank you so much,
Linda


Thank


Return to posts index

Steve Eisen
Re: some clips not showing up in log & transfer window in FCP even though they are in the Master file
on Nov 21, 2011 at 1:50:55 pm

Correct workflow will allow you to see your clips.
http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1

Open the Root folder in Log and Transfer not the individual folders.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Christy Garland
Re: some clips not showing up in log & transfer window in FCP even though they are in the Master file
on Mar 25, 2012 at 10:15:54 pm

Hi Linda,
I'm having this exact same problem, with your description matching my situation. All the folders are there, correct structure, but in L&T it only shows half the clips, and none of them spanned. Did you find a solution?

Many thanks,
Christy


Return to posts index


Linda Thornburg
Re: some clips not showing up in log & transfer window in FCP even though they are in the Master file
on Mar 26, 2012 at 5:21:54 pm

Hi Christy,
I think that I hadn't hit "add file" in upper left corner of the log & transfer window.

Sorry, it's been so long since I had the problem, I can't remember what the solution was.

Linda


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]