FORUMS: list search recent posts

Serious Encoding Issues with Compressor

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stanislav Basovich
Serious Encoding Issues with Compressor
on Nov 20, 2011 at 11:19:14 pm

Hey All-

I'm having some serious issues encoding with Compressor, something that just came up all of a sudden. While encoding a self contained quicktime movie (about an hour) to DVD, the first 1/3 and last 1/3 of the video encodes just fine, but the middle 1/3 encodes with some serious pixelation. I've done everything short of re-install everything (trashing preferences, using compressor repair, etc), but no luck. Has anyone else had this problem? Any ideas what is causing it and what I can do.

Many thanks,

SB


Return to posts index

Michael Gissing
Re: Serious Encoding Issues with Compressor
on Nov 21, 2011 at 12:46:56 am

Any hints about the nature of your footage, codec etc and the Compressor settings. There are so many variables here so it is hard to guess what the problem is.

Have you thought to split the encode up into three sections and perhaps use a higher bit rate or frame control variables on the middle bit? You can always rejoin in DVDSP later if you do it frame accurate.


Return to posts index

Tony Brittan
Re: Serious Encoding Issues with Compressor
on Nov 21, 2011 at 1:35:30 am

Probably not quite the same thing but I once have a segment that I had actually rotated a piece go footage slightly within it in order to straighten it out (enlarged slightly and rotated). When encoded it seemed to create some pulsing pixelation...for lack of better terms. Turns out that the rotated video section is what was causing it. I had to go back to the original edit, take that piece, put it in a separate timeline and do the resize/rotation then export it, and then take that back in and replace the original clip.

It had something to do with the fields getting messed up because of the rotation. Once I did all of that, the encode and resulting DVD was fine. While that might it be exactly what is happening here, it might be something with your footage in that section. In my case even the surrounding clips in that segment were having problems.

FWIW :-)

Tony Brittan
Island Shore Productions
Posted From iPad


Return to posts index


Tony Brittan
Re: Serious Encoding Issues with Compressor
on Nov 21, 2011 at 12:20:22 pm

Sorry about the typos...I was typing fast on an ioad


Return to posts index

Tony Brittan
Re: Serious Encoding Issues with Compressor
on Nov 21, 2011 at 12:20:51 pm

Jeez...."on an iPad"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]