FORUMS: list search recent posts

Multiclip Editing in FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kelly Morris
Multiclip Editing in FCP 7
on Nov 18, 2011 at 1:07:40 am

I've got 2 camera angles synced in a multiclip. I've laid that clip down in the
timeline. My sync is set to open. I'm supposed to be able to see the
angles play in real time and updating as I play, but this just isn't
working. My viewer window only updates once I stop my timeline from
playing. I need to be able to see the content on the multiclip to be
able to make an effective edit.

Is there something I'm missing? Anyone? Bueller? It feels like
there must be a setting that I've missed or something, but I just
can't crack it.

I have rebooted multiple times. I've trashed my user prefs and
rebuilt them. My footage is all the same compression type. I did
this step by step with the Apple people, exactly the same everything,
and his worked and played in real time, mine does not. Any tiny clue
about what might be hosting the ghost in my machine?

One strange thing--- in my RT pulldown window, I do NOT have any choice that mentions multiclip editing--- only 'Use Playback Settings' and 'Full Quality'. Don't know why I don't have the same choice that others might? Or if I did if that would make a difference?

Just heard from another editor who said he had the same problem last summer and never figured it out.

Any insight is most appreciated.

Good cuts,

Kelly


Return to posts index

Shane Ross
Re: Multiclip Editing in FCP 7
on Nov 18, 2011 at 2:00:06 am

I'm guessing that the codec of the footage you are editing is not an FCP one, like ProRes. But rather something like H.264 or other non-editing codec? You don't get RT unless you use FCP codecs.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Kelly Morris
Re: Multiclip Editing in FCP 7
on Nov 18, 2011 at 7:26:53 am

Hmmm. They are h264 files. But just to check I just converted one to ProRes 422 in Quicktime 7, imported it, duplicated it, made a multiclip, tried to play it (open) and still no sync playing between the Viewer and Canvas. Is there something else I might be missing?

I've spent countless hours renaming, syncing/ multiclipping these files. I want this to work so I can finish this project in FCP 7. Any more insight would help greatly... thanks!


Return to posts index


Shane Ross
Re: Multiclip Editing in FCP 7
on Nov 18, 2011 at 6:17:51 pm

Put these in a NEW sequence? so that the new sequence will have ProRes sequence settings and not H.264 sequence settings?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Kelly Morris
Re: Multiclip Editing in FCP 7
on Nov 18, 2011 at 7:39:08 pm

I did... created a new sequence, absolutely it has ProRes settings. Still not updating. Anything else?


Return to posts index

Yurii Hydrick
Re: Multiclip Editing in FCP 7
on Nov 19, 2011 at 2:28:44 pm

Seems like the RT pulldown may be the culprit. Without the "Multiclip Playback" option, it won't playback. Have you tried creating a new project file? On occasion, they become corrupted.

The only other option I can think of off hand, is that – if you're not getting all the RT options, you either have a version of FC that doesn't support it, or there was a problem with installation. In your post, you said it is FCP7, which supports multiclip, so you may need to try reinstalling. Have you used multiclip editing in your current version of FCP before?


Return to posts index


Kelly Morris
Re: Multiclip Editing in FCP 7
on Nov 29, 2011 at 4:09:41 am

Ok, so in the end, or at least what I think is the end, my h264 files (which should have been ProRes) were on an external drive (which should have been internal). It's looking like the clips are working now. I appreciate your answers, have learned a lot and am thankful that it's working now.

I'm recompressing the h264 files at ProRes 422LT, then reconnecting my logged clips to the new ProRes files. Since I had already multi-clipped these files (and used PluralEyes to sync) can you think of anything else I'll need to do in order to update my project to reference the new clips? Do I have to reconnect each multiclip sequence/ change each sequence setting to ProRes R422 LT etc?

Thank you again,

Kelly


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]