FORUMS: list search recent posts

No sound after importing .mov to FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Beata Malinowska
No sound after importing .mov to FCP
on Nov 16, 2011 at 11:45:05 am

For the first time I have that kind of problem with my Final Cut Pro 6. When i'm importing .mov files ( dimension 720x480, codecs H.264, AAC) into FCP i'm loosing the sound. Audio is only avalible when i play those files in quicktime player. Following the advices on this forum i tried to convert the files into a QT file with a DV Pal codec. Then i couldn't hear the sound even in quicktime player.... I hope someone can help me :)


Return to posts index

Jerry Hofmann
Re: No sound after importing .mov to FCP
on Nov 16, 2011 at 5:28:15 pm

H.264 files aren't supported in FCP 7. So you need to transcode them to ProRes before you edit.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]