FORUMS: list search recent posts

Why don't renders and media re-connects get saved?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adrian Makai
Why don't renders and media re-connects get saved?
on Nov 13, 2011 at 1:20:39 am

Hoping someone can help me with what I imagine is a pretty basic issue...

Whenever I open my ProRes 422 HQ project, I always see two problems:

(1) I get a warning that 160 audio files need to be reconnected
(2) About 20% of my timeline requires rendering for video and audio

Neither of the above is a problem in and of itself. I simply reconnect the audio files and render out the unrendered timeline sections.

I then SAVE my project and work normally. And of course I SAVE again just before I quit for the day (in addition to frequent auto-saves).

But the next day, when I boot up my Mac and re-open the project, I still see the above two issues! I then have to reconnect media AGAIN and render the same sections AGAIN! Never fails.

How come these changes never get saved? What can I do to ensure that these items get saved? The reconnecting media is not a big deal but the re-rendering takes an hour.

Any input appreciated.


Return to posts index

Philipp Hampl
Re: Why don't renders and media re-connects get saved?
on Nov 13, 2011 at 10:49:06 am

I have a similar issue: everytime I start the project there are 4 clips that need to to be reconnected. Saving won't change anything, next time I open the project those files are missing again.
Even worse: when I try to open a auto saved version after a crash, all clips a offline! That makes autosaving useless (this project contains almost 4500 clips).

Any clues?


Return to posts index

Adrian Makai
Re: Why don't renders and media re-connects get saved?
on Nov 23, 2011 at 10:52:48 pm

Bumping. Still a mystery to me and hope someone has a solution


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]