FORUMS: list search recent posts

bad result with Magic Bullet Looks 2 after rendering in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Minos Eigenheer
bad result with Magic Bullet Looks 2 after rendering in FCP
on Nov 10, 2011 at 11:08:46 am

I'm new here and I'm having a problem with Magic Bullet Looks 2 in Final Cut Pro 7.
I converted the clips previously from H264 from my 7D to ProRes 422 (LT).
I can grade the whole footage perfectly and the preview looks great but when I render it the result is very bad!

This image is a screenshot if I klick into the time line before rendering it:


and this image is a screenshot after I rendered it:


First I also used a LUT buddy to add the cinestyle curve on the flat image.
But now I removed this LUT buddy and I've still the same problem.

Has someone any similar problems or ideas for a solution?


Return to posts index

Tony Brittan
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Nov 10, 2011 at 1:00:06 pm

Just a shot in the dark but aye it's because you used LT? LT is for offline workflows where you'll online the better quality footage later. Try Prores 422 and it might turn out better. Other than that, it looks kinda like there're interlacing issues going on here.


Return to posts index

Rafael Amador
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Nov 10, 2011 at 3:34:14 pm

Beside Tony's LT consideration, set the canvas at 100%, and get rid of athat "Excess Luma" overlay to judge the picture.
Another question.
Was the picture Broadcast Safe before applying BMLook?
If not, do it.
BMLooks should be applied after a primary CC.
rafael

http://www.nagavideo.com


Return to posts index


Minos Eigenheer
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Nov 10, 2011 at 10:16:32 pm

Thank you...
I got the solution.
You've to downgrade to Looks 1.4 and everything works perfectly.
It's a bug of Looks 2 which is only with FCP. No problem with AE...


Return to posts index

Tony Brittan
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Nov 11, 2011 at 12:42:42 pm

Well, that's interesting, because I've got MB2 on my eit suite and it works just fine.

Tony Brittan
Island Shore Productions


Return to posts index

Andy Sapp
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Mar 6, 2013 at 3:58:19 pm

I am having this exact same problem right now. Everything looks correct... until I render the sequence and then almost every clip is lighter. If I turn off the Look and turn it back on it looks correct again.

Rinse and repeat...

Andy Sapp
http://www.andysapp.com


Return to posts index


Andy Sapp
Re: bad result with Magic Bullet Looks 2 after rendering in FCP
on Mar 6, 2013 at 8:33:05 pm

I just realized the footage that is doing it is from a Canon C300. The 5DMKIII footage in the timeline doesn't shift.

The C300 and MKIII footage are both ProRes422. I'm not sure why one would shift and not the other.

Andy Sapp
http://www.andysapp.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]