FORUMS: list search recent posts

FCP 7 , could use a techy

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
joe davolae
FCP 7 , could use a techy
on Nov 10, 2011 at 12:10:44 am

Hey all,
So I am in a somewhat precarious position here. I have FCP 7 (using on OSX 10.6.8). I have made plenty of short sketches on this before but this time was different.
So after I rendered all > Exported using quicktime > Played it back, for some reason parts of the video were flickering.

So what I discovered this was only the scenes in which I used color correction or the crop tool. I have color corrected in the past and it was fine. When I view the video in my FCP it is not flickering. Its only in quicktime and its only those scenes. I went back in and took off the color correction and crop on one scene; then re-rendered and re-exported and that scene was fine (still not the others though).
Its kind of difficult to describe what it looks like but hopefully someone has been in my situation before.

First time posting on here so if I missed something, sorry.


Return to posts index

Steve Eisen
Re: FCP 7 , could use a techy
on Nov 10, 2011 at 12:50:09 am

Export QuickTime Movie and keep current settings not Using QuickTime Conversion.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Beth Bruch
Re: FCP 7 , could use a techy
on Mar 13, 2012 at 4:33:17 am

I am having this same exact problem!! Burning a DVD now of the QT ref file to see if it translates to DVD or just appears on the computer. Did you ever find a solution?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]