FORUMS: list search recent posts

unable to open .mov in FCP7 or in QT

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Drew Olson
unable to open .mov in FCP7 or in QT
on Nov 8, 2011 at 6:34:05 pm

For the past 3 months I have been working on a video project where I have been recording my video with a Focusrite Firestore H200 attached to my Sony Z1U. The H200 has been encoding the video as Quicktime HDV 1080i60. Up until now I have had no problems opening, playing or editing video. About a week ago when I opened the project, my video files were not working. In FCP7 they showed up in the viewer/canvas as a white screen and when I hit play a general error came up. The clips are not disconnected nor is there any other indication of a bad file or broken connection. When I tried to open in QT all it said was "cannot not open file". The finder says the file is a .mov and in more info the codec is MPEG-2 Video, Linear PCM.

Thus far I have tried; clearing any redundant FCP doc folders, clearing PRAM, reinstalling FCP, installing a new MPEG-2 component, verifying the MPEG-2 component and HDV component are on my machine, software update and lots of swearing. All resulting with no luck.

I am able to open the files on other mac computers and the files work fine. I was also able to open the files in VLC.

I am in desperate need of help! I dont get why the files would play last week but not this week.


Return to posts index


Greg Booth
Re: unable to open .mov in FCP7 or in QT
on Nov 8, 2011 at 7:08:32 pm

Hi Drew,

I think this PDF from Focus will explain the problem you're having and possible solution:

http://www.focusinfo.com/dynassets/documents/downloads/MACOSX_Supp_Anncmt_1...


Cheers,
Greg

Calibrated Software


Return to posts index


Phil Balsdon
Re: unable to open .mov in FCP7 or in QT
on Nov 8, 2011 at 9:14:54 pm

Welcome to the club.

I tried the fix from Digital Rebellion, it worked in so far as being able to play the Firestore HDV files, however I subsequently had a number of other issues such as exports from Compressor not having any audio, and problems with Shake.

The only solution was to do a complete system re-install (actually I had to it twice). When I initially did this the files played okay. I did a software upgrade for the OS 10.6 only, and left Quicktime 10 and Quicktime 7 and iTunes 9. as they were from the Snow Leopard install drive. Once again the files wouldn't play.

Oddly if you shoot m2t and use Clipwrap 2 to re-wrap as an HDV the files will play (or convert to ProRes). This method is still quite fast but not a solution for archived media (which will open with VLC)

The only way I now have of playing my 5 years of archived media and edits on FCP with material recorded on the Firestore is to boot up from my old OS 10.5 drive. This is a serious workflow issue for my business.

I have the same issue on my laptop where I need iTunes 10.5 to sync my iPhone. Seems one solution is not to buy all Apple products, either stick with only the Pro Apps and use an Android phone or change FCS to another NLE system (which I don't think will resolve the issue as it's a system problem).

Just get the feeling Apple have other priorities these days, Walter Biscardi was once again right about all this.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://philming.com.au
http://www.steadi-onfilms.com.au/


Return to posts index


Drew Olson
Re: unable to open .mov in FCP7 or in QT
on Nov 9, 2011 at 10:45:47 pm

thanks for the advice guys! I am going to contact apple today and see if they can offer any assistance in down grading QT. I guess is this lesson learned on why to NEVER update software during a project!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]