FORUMS: list search recent posts

FCP and camera not connecting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Fox
FCP and camera not connecting
on Nov 7, 2011 at 7:11:25 pm

I am using a Panasonic DVC30 video camera and trying to connect to Final Cut Pro version 5.1.4 on my Mac that's running OS 10.5.8. The camera is connected to the computer using a 4pin firewire on one side and 6 pin on the other side.

I have been unable to get FCP to recognize that the camera is connected. I have gone through various "Easy Setup" options under the FCP file menu, but to no avail. I have also set my camera to have the AV in/out set to ON. No change.

I have restarted FCP and restarted my computer, no change.

I have tried using the "non-controllable device" option in my Capture settings, but it Log and Capture window still comes up with "no communication" and oddly enough, turns on my computer's video camera putting a live video feed of my frustrated face on the log and capture screen in front of me (talk about obnoxiously ironic).

Any help would be much appreciated.


Return to posts index

Jerry Hofmann
Re: FCP and camera not connecting
on Nov 7, 2011 at 10:37:47 pm

Trash your preference files found in User/Library/Preferences/FCP User data/

There are three red and white icon'd files there, just trash them.

Then select the "easy setup" for DV NTSC. That's what you've shot right?

This should work... if there's anything to change it might be the device control setting to be from Apple Firewire, to Firewire Basic.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Sarah Fox
Re: FCP and camera not connecting
on Nov 9, 2011 at 4:22:39 pm

Thanks so much for the advice - I had high hopes, unfortunately, still no luck. Still getting the "unable to locate" and "unable to initialize video deck" messages. I'm not sure how to check that I recorded in DV-NTSC, but in looking into the camera's recording set-up it appears my recording speed was SP (not LP) and my audio was 48K/16bit.

I'll continue to try different things and if you have any further advice it'd be greatly appreciated.

Sarah


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]