FORUMS: list search recent posts

Sequences not copying and pasting over correctly

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Paterson
Sequences not copying and pasting over correctly
on Nov 4, 2011 at 4:13:02 pm

I am editing a 30-minute short film on Final Cut Pro 7. I have finished the edit and it is in 8 parts/sequences. HOWEVER, when I try to copy and paste the sequences into a new sequence where I can join all the parts together it is not copying over correctly. Some cells are missing, others are out of time, it's a complete mess.

Do you have any idea why this is happening and how to fix it? I've been trying everything, copying over one track at a time, but apart from individually copying over every cell it's not working and I have no idea what to do!?!?

Thanks,
Jeremy.


Return to posts index

David Roth Weiss
Re: Sequences not copying and pasting over correctly
on Nov 4, 2011 at 4:21:22 pm

[Jeremy Paterson] "I am editing a 30-minute short film on Final Cut Pro 7."

You have to tell us what codec you're cutting or we can't help you. It's not MP4 or h.264 I hope?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]