FORUMS: list search recent posts

FCP SD 16:9 Multiclip problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitch Stivason
FCP SD 16:9 Multiclip problems
on Nov 4, 2011 at 4:36:22 am

Sorry in advance for the long post but this is driving me crazy.

My Setup:

3 Camera Shot with 2 Panasonic SDR-S26 and 1 Panasonic SDR-H80
SD camera's setup in 16:9 format

The only difference between them i believe is one records to an internal HD and the 2 record to SD cards.

Zoom H4n to record audio

2011 iMac i7 12GB mem, 2GB video RAM, SSD + 2TB HD

I'm using FCS 6.0.6

I copied the .mod files to my system SSD, used mpeg stream clip to convert them several different times.
Here's what I've tried all transcoded to my internal 2TB HDD:

Apple Pro Res 422 left frame size 854x480
Apple Intermediate Codec Same Frame size
Apple DV/DVC Pro

I even found this page and tried what it suggested:
http://imnotbruce.blogspot.com/2011/08/converting-mod-files-for-final-cut-p...
using export to DV25 leaving 16:9 deinterlace (doing it this way I had to render my audio in FCP for some reason)

For all formats I import the respective videos into a sequence with my H4n audio. Use Pluraleyes to since them up, export the quicktime movie reference files, use plural eyes to create the multiclip, bring it in a new sequence w/ the audio, set play heads to open and try to edit. However when I try to RT edit the viewer doesn't RT move and when I switch angles it all just stops and doesn't make the edit cuts.

Any help would be so much appreciated.

Mitch


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]