FORUMS: list search recent posts

Interlace showing up in sequence

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrea Stewart
Interlace showing up in sequence
on Nov 3, 2011 at 10:31:10 pm

I'm stumped.
When I play back my source clip from the viewer it looks fine (on broadcast monitor). But when I edit it in sequence I get interlace problems - repeat frames with interlacing in motion areas.
I digitized from digibeta via AJA at ProRes 422. My sequence is ProRes422.
When I play from tape or just the capture it looks fine.
I've tried changing field order to no avail. Is this a matter of something maybe being non-drop frame, but I took it in as drop frame?

Andrea Stewart
Producer/Editor/Director - Owner
Germane Creative LLC


Return to posts index

Chris Tompkins
Re: Interlace showing up in sequence
on Nov 3, 2011 at 10:49:46 pm

And your footage?????

Progressive?
Interlaced?
24p?

Did you drop a clip on the new sequence icon and let FCP match it?

Chris Tompkins
Video Atlanta LLC


Return to posts index

Brad Wright
Re: Interlace showing up in sequence
on Nov 4, 2011 at 2:13:53 pm

Check your sequence settings in FCP. Everything should be top field dominant. Check the format of the video in FCP. It should be top field dominant as well. The AJA may bee set to the wrong type of video. Create a test clip in Motion or in FCP which has some movement and drop that into your sequence. See if it plays back correctly. There could also be frame drops in the capture from the tap.

Brad Wright is software engineer, so often hard to figure out what he is talking about. He is always happy to explain answers further.


Return to posts index


Andrea Stewart
Re: Interlace showing up in sequence
on Nov 4, 2011 at 3:02:24 pm

Sorry, a little more info.

Its a broadcast reel with all sources arriving SD on digibeta from the network. So everything should be 29.97 source. All other clips on the sequence are playing fine.

I did a test sequence of just this one clip. Dropped it on and same result.

I'm beginning to think this is some artifact of the way in which it was shot. Maybe it was shot with a DSLR or in 24p or 25 and pull down was added.

Either way, I think I'm just stuck with it the way it is.

Andrea Stewart
Producer/Editor/Director - Owner
Germane Creative LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]