FORUMS: list search recent posts

Is this a Quicktime version problem - getting desperate here.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Harry Bromley-Davenport
Is this a Quicktime version problem - getting desperate here.
on Nov 3, 2011 at 1:50:40 am

Hi there,

You see before you a pathetic wreck. This is my problem:

I have two boot disks - one Snow Leopard and the other is Old Leopard.

I'm running FCP 6.0.6 and OS 10.5.8.

Normally I run Snow Leopard, but suddenly I have a problem with HDV files which were created on a Canon XLH1 recording to a Firestore FS-C camera hard drive.

Under Snow Leopard my project file (HDV) opened fine. I've been working on this forever. But I must have done something dopey because suddenly I can't get these HDV/Firestore files to open in FCP.

HDV files which were NOT created on the Firestore drive open fine.

I think it's some System weirdness because I also used to be able to view them in Quicktime Player and also by highlighting the file and hitting the space bar. Not so now.

HOWEVER - These files open just fine under OLD LEOPARD. FCP pulls in the files ok and I can see them in Quicktime player and preview them by hitting the space bar.

But I really need to run FCP and my life in general using Snow Leopard. So I'm in trouble.

I have erased my startup drive and installed a new SNOW LEOPARD system from the original disks, done all the updates and so forth. I also replaced the Pro Apps with version 5.1 which has always worked for me.

I reinstalled FCP too - did the updates to 6.0.6.

So I've been a good boy and I can't think of anything else to do.

In short - OLD LEOPARD works fine, SNOW LEOPARD doesn't.

I am guessing that, since I can't get those particular files to open in QT Player Snow Leopard, but I CAN get them to play in OLD Leopard QT Player, that this is a question of not having the correct codecs installed.

In OLD LEOPARD I find that the QT Player calls itself "Quicktime Player Pro v. 7.6.9.

In SNOW LEOPARD the QT Player calls itself simply "Quicktime Player v.10.0" No mention of "Pro".

So I tried moving QT v. 7.6.9. onto my freshly minted Snow Leopard disk. No dice. When I attempt to open one of these files it tells me "An invalid public movie atom was found in the movie".

Huh?

I have now tried everything I know.

Other ideas gratefully received.

Best, and in misery,

Harry.



Return to posts index

Jorn Bergmans
Re: Is this a Quicktime version problem - getting desperate here.
on Nov 3, 2011 at 10:47:55 am

From what I'm reading it does indeed seem to be a codec problem. Just moving the QT program won't move all the components with it. I would guess that HDV Firestore is a different component than your regular run-of-the-mill HDV.

You can find your QT components on your harddrive under /Library/Quicktime, it should give you a long list of Component files (extention is actually .component)
Copy those over from your old Leopard into your new one, that might fix your problem.


Return to posts index

Tom Matthies
Re: Is this a Quicktime version problem - getting desperate here.
on Nov 3, 2011 at 1:24:24 pm

On your Snow Leopard install discs there is a copy of the "old Quicktime 7.x. I've found Quicktime X to be rather useless, professionally. Put the install disc in and do a custom install, find Quicktime 7 and install that. It should restore a lot of codecs and functionality that seem to have gone missing in Quicktime X.
Another example of "dumbing down" for the masses from Apple.
Tom

E=MC2+/-2db


Return to posts index


Harry Bromley-Davenport
Re: Is this a Quicktime version problem - getting desperate here.
on Nov 4, 2011 at 9:54:49 pm

Thank you all for your help. I finally solved the problem by reinstalling Snow Leopard 10.6.8, FCP 6.0.5, Quicktime 7.6.6. and ProKit 5.1.

Phew!

They don't make it easy, do they?

Again, my sincere thanks for your encouraging posts. It took me two full days of experiment but I got there in the end.

Best

Harry.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]