FORUMS: list search recent posts

FCP7 suddenly won't open

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tucker Lucas
FCP7 suddenly won't open
on Nov 1, 2011 at 10:27:23 pm

Hey everyone,

So, strange thing. I was using FCP7 today, ended up closing it and a few minutes later tried re-opening a project. The FCP icon in my dock started bouncing, the blue dot below it appeared, and the initial FCP splash screen came up. Then it went away, and so did the bouncing, and so did the blue dot. Now it does that every time. It just won't open.

Everything else in my suite opens (Motion, Compressor, etc.). I tried trashing my preferences and that didn't work. I tried re-installing the software. Same issue. Now I've turned my tower off, and I'm hoping it'll miraculously fix itself during the night, but I'm really worried. I have a deadline in a week that I MUST meet, and this snafu could really hurt me.

Does anyone have any suggestions?

(I'm on an intel tower by the way, purchased new within the last year)


Return to posts index

Dustin Rosemark
Re: FCP7 suddenly won't open
on Nov 1, 2011 at 10:36:46 pm

Oh boy... I had something similar happen to me last year. There are some sneaky FCP7 files hiding away somewhere else that you have to delete. Seems to recall 'cache' being involved. It was a really complicated process. Sorry i don't have the answers in my brain any more.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]