FORUMS: list search recent posts

Easy setup won't change video playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gabe Thorburn
Easy setup won't change video playback
on Oct 31, 2011 at 8:45:25 pm

Hello,

I don't normally work on projects that require to me to change my easy setup back and forth often, and when I do, I set the easy setup and manually change my video and playback outputs under the view menu. I realized that the easy setups specify a video and audio playback setting, but when you select that easy setup it doesn't change it -- it stays at whatever you had been using. I discovered this when I was trying to troubleshoot a friend's request to make this work. Is this normal?

Thanks,

Here are the specs:
FCP 7.0.3
10.6.8
AJA 8.1.1


Return to posts index

Steve Eisen
Re: Easy setup won't change video playback
on Oct 31, 2011 at 10:27:54 pm

How are you viewing your timeline?

When you use easy setup, you are left with a note that states:
Settings for existing sequences will not change. New sequences will use the settings from the selected Easy Setup preset.

You need to have a Playback Output Video option for this to take effect.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Gabe Thorburn
Re: Easy setup won't change video playback
on Nov 1, 2011 at 7:14:53 pm

The change that isn't taking place that I am referring to is the video and audio playback settings. If I start a project that's using a video playback of 1080 60i and switch to an easy setup that has a playback of 720 60p, it won't change from 1080 60i to 720 60p; I am forced to set it to 720p manually. I just noticed this after years of working with FCP and thought I remembered it doing this, but it has been awhile since I've worked on projects requiring me to change my easy setups back and forth often.

Any thoughts on this?

Thanks


Return to posts index


Michael Alberts
Re: Easy setup won't change video playback
on Nov 1, 2011 at 8:25:25 pm

Annoying isn't it. It's been like that as long as I can remember. You just have to get used to changing it manually. I switch projects a half dozen times a day; SD, HD, 720, 1080, 23.98, 29.97, 24 etc. You just have to remember to manually switch the View/Video Playback setting.

Michael Alberts
Ambidextrous Productions, Inc.
http://www.ambidextrous.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]