FORUMS: list search recent posts

Audio Sync Issues with FCP 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peter Ambrosio
Audio Sync Issues with FCP 7
on Oct 24, 2011 at 9:50:52 pm

I'm editing a movie that was shot on Super 16mm. It was transferred to HDCAM SR tapes which were then digitized to Apple ProRes 422 files. The audio is all WAV files. I am manually syncing them in FCP. At first I was concerned about a sync issue but no one else I showed it to really noticed it. However, upon syncing a 6 minute take, I noticed an obvious drift.
Both the FCP audio settings and the WAV files are at 48.0 khz. All the things I have read indicate that usually the reason for sync issues is that the sample rates are off. That is not the case here as I have checked it multiple times just to make sure I'm not being stupid.
The video frame rate is at 23.98, which from what I know is the correct rate.
If anyone can help, please let me know!
Thanks!


Return to posts index

Jerry Hofmann
Re: Audio Sync Issues with FCP 7
on Oct 24, 2011 at 11:02:02 pm

Wav files... try taking that long take's audio and exporting it as an aiff... change nothing else. Then see if that file slips out.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Peter Ambrosio
Re: Audio Sync Issues with FCP 7
on Oct 24, 2011 at 11:26:31 pm

Jerry,
Thank you so much for the quick reply. Unfortunately, I tried your suggestion and it didn't work. If there's anything else you happen to think of please let me know.
Thanks again!
Peter


Return to posts index


Michael Gissing
Re: Audio Sync Issues with FCP 7
on Oct 25, 2011 at 1:25:42 am

Usually a film camera shoots at 24 fps, not 23.98, so the picture will be .1% slower. To test this on the longer file change the audio speed to 99.9% and see if it syncs. If that is the issue then the audio files can be speed changed in compressor. Pitch correction is not necessary for such a small speed change.


Shame the telecine didn't go to ProRes files directly and at true 24 fps.


Return to posts index

Peter Ambrosio
Re: Audio Sync Issues with FCP 7
on Oct 25, 2011 at 1:42:43 am

Worked! Thanks a bunch! All I did was change the audio playback speed in FCP and it now stays in sync. I'm not too concerned about the telecine as I would like to go back to film if I can afford it. Thanks again Michael!


Return to posts index

Michael Gissing
Re: Audio Sync Issues with FCP 7
on Oct 25, 2011 at 2:33:53 am

Just remember if you do go back to film that your final mix will need to be sped up .1%.


Return to posts index


Jerry Hofmann
Re: Audio Sync Issues with FCP 7
on Oct 25, 2011 at 2:24:30 am

OH yeah... should have thought of that.

Jerry


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]