FORUMS: list search recent posts

EDL logging and reconnecting media problems...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
viking jonsson
EDL logging and reconnecting media problems...
on Oct 22, 2011 at 1:09:10 pm

Hello,

I need some guide lines while logging in FCP, because I get some serious problems when i "Reconnect Media".

I have a project shoot on 7D, transcoded to ProRes 422 (HQ). I edited the film and now I'm trying to "Reconnect Media" back to h.264 for color grading. But Final Cut says that time code has changed, I'm not a complete idiot and I logged everything good.

I really need to get this working because next week I will do the same thing but with Pro Res 4444. So I really need everything to work smooth, It would be good to have an EDL and XML that works and can help me get the Pro Res 4444 in to grading - May not be apple color.

Any suggestions?


Return to posts index

Neil Patience
Re: EDL logging and reconnecting media problems...
on Oct 22, 2011 at 4:37:28 pm

You are trying to perform a totally unessesary step in your workflow.
You do not need to relink to the H264 files having already transcoded to ProRes 442 HQ.

H264 Files are not really suitable for editing and grading hence the reason you transcode in the first instance.

Once you have transcoded to either ProRes 442 or 4444 then they are the master files.

best wishes
Neil
http://www.patience.tv


Return to posts index

John Pale
Re: EDL logging and reconnecting media problems...
on Oct 22, 2011 at 5:34:33 pm

The Canon Log and Transfer plugin is a bit buggy and the timecode it derives from the THM files should not be considered 100% reliable.

Consider your ProRes files your masters and back them up accordingly. As has been stated, they are more suitable for editing and grading anyway. No need to go back to H264.


Return to posts index


viking jonsson
Re: EDL logging and reconnecting media problems...
on Oct 22, 2011 at 9:10:02 pm

Okay. Are You sure about this grading thing? Because I actually learnt that H.264 has a little bit more information then H.264 transcoding ProRes 422(HQ), because 80% of the information is there.

Well I can't say that this is fore sure but I've learnt that :/

thanks for Your answers!


Return to posts index

Michael Gissing
Re: EDL logging and reconnecting media problems...
on Oct 22, 2011 at 11:33:17 pm

H264 from the Canon is 8 bit and highly compressed. By converting to ProRes you have preserved 100% the bit rate and color space. In grading, the program will render the grades to ProRes and you will get the advantage of 10 bit and 422 or 444 color space.

The step from H264 is effectively lossless but most importantly it will run in Color or any grading program much better than H264. Color is particularly sluggish with H264 and not as stable as with ProRes. ProRes4444 round tripping in Color seems to have a slight gamma bug. Stick to HQ. I do a lot of 5Dmk2 footage via ProRes422 and there is no visible difference between HQ and standard 422 for This footage. 4444 is really only important for alpha channel or higher end compositing.


Return to posts index

Neil Patience
Re: EDL logging and reconnecting media problems...
on Oct 23, 2011 at 9:52:11 am

Totally agree with Micheal, H264 was never designed to be an editing format. You will simply make the editing or grading process slower and more difficult if you use the H264 files, for no gain.

The H264 video from the Canon is 4:2:0 so by transcoding it to 4:2:2 you have preserved all of the quality of the original. Which is why there is nothing to be gained by going to 4:4:4 - you cant gain what was never there in the first place.

4:4:4 would typically be used for sources like HDCam SR and EED.
The additional "4" in 4:4:4;4 represents the ability to support a lossless alpha channel, which again is not needed with 5D rushes.

If you have fast raid drives go with 442HQ, if storage space or speed of system is an issue go with 422.

best wishes
Neil
http://www.patience.tv


Return to posts index


viking jonsson
Re: EDL logging and reconnecting media problems...
on Oct 25, 2011 at 8:57:49 am

Okay, thank You for correcting me.

One otherthing... Im having a hard time reconnecting media in some sequences.. The sound is off by seconds...

What can I do to prevent this in future projects? I


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]