FORUMS: list search recent posts

Anyone have experience using Compressor 3.5.3 over a network? Keep getting mid-transcode failures.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gareth Randall
Anyone have experience using Compressor 3.5.3 over a network? Keep getting mid-transcode failures.
on Oct 22, 2011 at 12:13:20 pm

I'm trying to distribute transcoding jobs across two 4-core iMacs via our corporate network, with a view to adding more machines later, but roughly 3 times out of 4 the transcodes will fail at random points. Typically the error report says "service unreachable" for one or more cores on one or both of the computers - here's an example of the Qadmin screen after one such failure:



Does anyone have any experience hunting down these sorts of problems? Is it likely to be a network issue rather than an OSX/Compressor/Qadmin issue? When I was testing between an iMac and a MacBook Pro directly connected to each other via Ethernet cable, I didn't have any "service unreachable" errors.



Return to posts index

Keila Borges
Re: Anyone have experience using Compressor 3.5.3 over a network? Keep getting mid-transcode failures.
on Oct 22, 2011 at 7:21:26 pm

same doubt here.

Keila B
post prod co-ordinator
rio de janeiro - brasil

"Life is like riding a bicycle. To keep your balance you must keep moving" AE


Return to posts index

Gareth Randall
Re: Anyone have experience using Compressor 3.5.3 over a network? Keep getting mid-transcode failures.
on Oct 23, 2011 at 5:32:15 am

You mean you're getting the same problem but you don't know if it's your network or the software?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]