FORUMS: list search recent posts

Render Frustration

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Tamou
Render Frustration
on Oct 21, 2011 at 10:13:48 pm

How can I set-up my settings where I don't have to render everytime I move a clip only to see what the edit looks like. I am getting a red in the render bar everytime. My current settings are on safe RT, scrub high quality, medium playback video quality, full playback frame rate and multi-clip playback.



Return to posts index

Chris Tompkins
Re: Render Frustration
on Oct 21, 2011 at 10:20:59 pm

You clip and sequence settings need match.

You failed to post your clip attributes or your sequence settings...


Take a clip and drop it into a New/fresh/emty sequence and FCP will match it up for you.

Chris Tompkins
Video Atlanta LLC


Return to posts index

David Dubé
Re: Render Frustration
on Oct 21, 2011 at 10:21:20 pm

True match your timeline settings to your clip's. If you have multiple formats in one timeline:

Select unlimited RT and set playback quality to dynamic, frame rate to full. See if your machine can handle it...


Return to posts index


Steve Tamou
Re: Render Frustration
on Oct 21, 2011 at 10:33:45 pm

Thanks guys. I do have different clip formats. I set my setting on unlimited RT and Dynamic playback. My machine handled it. Thanks Again.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]