FORUMS: list search recent posts

When scrubbing through timeline external Monitor won't update video until playhead comes to rest but plays back normally

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Clark
When scrubbing through timeline external Monitor won't update video until playhead comes to rest but plays back normally
on Oct 20, 2011 at 2:43:04 pm

External video is set to all frames, the video playback for the digital cinema desktop preview does the same thing on various different settings.

The hardware seems not to be part of the issue as the problem is repeatable in another edit suite. I can trace it back to a single project file, one which we are having serious problems with. Those problem seem to come down to the decision the DIT has made to prefix all transcodes with a # symbol which is apparently not liked by Mac OS. Over the network with the nfs protocol the project is completely crippled but from a hard drive it works but with this issue. We don't have time to re-name and re-link each of the hundreds of shots, for the moment we're unable to work over our network storage and have to work from a portable hard drive but we're still facing this issue with the monitors. Anyone know how this might be fixed or worked around until more permanently fixed?


Return to posts index

adam taylor
Re: When scrubbing through timeline external Monitor won't update video until playhead comes to rest but plays back normally
on Oct 21, 2011 at 8:54:03 am

I sometimes get this problem, and find that trashing your FCP preferences usually cures it.

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk
My YouTube Animations Page


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]