FORUMS: list search recent posts

Final Cut Pro Export Settings

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Brooks
Final Cut Pro Export Settings
on Oct 19, 2011 at 1:28:52 pm

I have just filmed and edited a series of artists at a festival. I shot on a 550d, at 1270 x 1080 25fps. I had no issues when editing the footage and i clicked yes when it asked me if i wanted the sequence settings to match.

When it came to exporting, I exported as a quick time movie, self contained with current settings. When I played it back it plays jumpy and the screen is pixulated in parts and also a green screen at the start of the video before it plays? Can anyone suggest where I am going wrong?

If I uncheck self contained the issue goes but this is not ideal as I would rather have a reference movie I can return to and access on other computers.

Your knowledge is very much appreciated

Cheers,

Ric


Return to posts index

Neil Patience
Re: Final Cut Pro Export Settings
on Oct 19, 2011 at 10:11:42 pm

Did you transcode your footage to ProRes before you started editing ?
It sounds like you may have been editing with H264 files which will potentially give you issues but without more details of what you actually did its hard to give an accurate answer.
Can you explain your workflow please ?

best wishes
Neil
http://www.patience.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]