FORUMS: list search recent posts

Compressor SUBMI button greyed out ??

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Clark
Compressor SUBMI button greyed out ??
on Oct 18, 2011 at 10:02:45 am

Hi Guys,

I use fcp7 with compressor 3.5

When I go to submit for dvd encoding i keep getting a greyed out SUBMIT button.

Does anyone know why this would be, and is there a solution ?

Thanks

Martin


Return to posts index

Jeremy Garchow
Re: Compressor SUBMI button greyed out ??
on Oct 19, 2011 at 1:48:41 am

Try compressor repair from digital rebellion.


Return to posts index

Coen Cramer
Re: Compressor SUBMI button greyed out ??
on Apr 12, 2013 at 8:11:22 pm

Ok guys, i have the same problem and it is easy to fix!I was 2 days bussy for solving this problem :-)
Ok
Did you use firewall software for the mac as virsusbarrier or TCblock? so as i? That was the problem! Compressor uses intern network connection on your mac to communicate with files and finalcutpro.

Ok if you use firewalls ass virusbarrier (intego) tcblock little snitch disable it.
Go to System Preferences and select Sharing Down the left hand side of the popup box is a list of things you can decide to share. If you click on File sharing to the right of the list FTP acses: One will apear and in there is your computer IP addres e.g. 192.168.8.102 Make a note of this IP adress.

Open Compressor and go to Compressor>Preferences. At the bottom is a box headed: Enter IP address or ranges for manually selected computers; click the + button at bottom left. Put in the name of yoyr computer and the ip address you made note of. Then click ok.

When you open Compressor again anf put a job in and press the submit button lo and behoid in the down dropbox. The cluster says "This computer" ans the SUBMIT BUTTON IS NO LONGER GREYED OUT!

Best Regards,
Coen Cramer from Dutch.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]