FORUMS: list search recent posts

Problems with video artifacting

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alanna James
Problems with video artifacting
on Oct 12, 2011 at 3:02:58 am

I'm trying to get my video to stop artifacting I can't tell if its from importing it strangely or what I imported it using imovie.... because fcp would for some strange reason not import it. I used full settings in imovie for hd but yet my video came out with artifacts/stripping that I just noticed. Does anyone know how to fix this? Do I need a different setting when importing a different program or what?


Return to posts index

John Fishback
Re: Problems with video artifacting
on Oct 12, 2011 at 7:12:17 pm

What codec is the footage? What frame size and rate? How did you try to import the footage in FCP? How are you monitoring the footage? There are many factors that can cause issues. We need more information.

John

MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]