FORUMS: list search recent posts

External Disk ejects when I connect a GL2

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Foulkrod
External Disk ejects when I connect a GL2
on Oct 11, 2011 at 1:59:28 pm

Hey Guys,

Weird problem I'm experiencing....

I have a Lacie 1TB FW800 external drive that I use as my scratch for FCP 7.0. I connect the drive to the Mac
with the FW800 connector & then I connect my camera to the Lacie. I'm currently trying to layoff a couple things to tape (Canon GL2), & whenever I connect the Cannon, the external drive disconnects, & as soon as I power off the Cannon, the drive re-mounts??? I connected my Sony FX7 & no issues. Crazy, because as far as I can recall I've had no issues printing to video with any camera? Do you think this is an issue with the GL or the Lacie?

Thanks,

Steve


Return to posts index

Steve Eisen
Re: External Disk ejects when I connect a GL2
on Oct 11, 2011 at 9:25:27 pm

It's a known issue since FCP v.1. Canon cameras take up most of the FW bandwidth.

The only way around this issue is to add a FW card to you system, if possible. Laptops w/o an PCMCIA or Express34 slot and iMacs are sol. A FW hub may work.

All Macs come with all FW input/output on the same bus.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]