FORUMS: list search recent posts

HD i60 problem -> PAL

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin Bove
HD i60 problem -> PAL
on Oct 10, 2011 at 9:37:54 pm

Hi! First off thanks in advance for any assistance. I've searched the forums here and can't quite find the right answer. Apologies if it's my fault I can't find a thread already covering this :)

I have an HD mov that was edited in i60 format, exported with the DNxHD codec. Used compressor to get the NTSC version, no flaws all ok (minus the pixelated look of the text, I had to use "better" deinterlace which took 2 days on a 2 hour movie). NTSC ok.

PAL version, from Compressor I'm getting jumping happening. I read here that I should do the PAL in 2 steps - convert it to 8-bit PAL uncompressed, and then MPEG-2 compress. Sadly, I'm a beginner on compressor and I don't want to mess up the settings over 2 days. I've tried testing a clip here and there but oddly end up with confusing results. So can anyone help with the following? -

If this is the right workflow, how do I get an uncompressed 8-bit PAL? Not sure how this works or what exact settings I need to change to make that happen.

Then, what exact settings do I need to get an MPEG-2 PAL version to put on a PAL DVD? For example i know nothing about video format: Field Dominance, or Frame Controls: field order etc. Basically an HD mov edited i60 going to PAL DVD.

Thanks very much!


Return to posts index

Chris Tompkins
Re: HD i60 problem -> PAL
on Oct 10, 2011 at 10:24:24 pm

Use the 50i preset in compressor:




Chris Tompkins
Video Atlanta LLC


Return to posts index

Benjamin Bove
Re: HD i60 problem -> PAL
on Oct 10, 2011 at 10:42:25 pm

Great thanks very much for the i50 out! So would I need to change any settings at all on the i60->i50 conversion or use total default settings?

Lastly can anyone provide what settings for the MPEG-2 I should use from this i50 uncompressed to make it PAL DVD ready? i.e. should I be changing output fields / dominance etc?

Thanks again!


Return to posts index


Rafael Amador
Re: HD i60 problem -> PAL
on Oct 11, 2011 at 11:12:54 am

[Benjamin Bove] "Great thanks very much for the i50 out! So would I need to change any settings at all on the i60->i50 conversion or use total default settings?"
Not default settings: Control Frame ON, and "Resize: Best".
In Retiming > Rate Conversion, I would try first "Fast: Nearest frame".
rafael

http://www.nagavideo.com


Return to posts index

Benjamin Bove
Re: HD i60 problem -> PAL
on Oct 12, 2011 at 4:23:47 am

Thanks! So I now have an i50 uncompressed mov ready for PAL.

Can someone please explain which settings to use for MPEG-2 PAL?

i.e. do I have to change the field dominance, or output field order to lower? I think that might be the cause of the bouncing too?

Thanks again all!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]