FORUMS: list search recent posts

Final Cut Pro timeline glitches then quits

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Legere
Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 2:45:11 pm

Hey guys,
I'm in quite the bind here and have done days upon days of research and still no luck with solving my problem. The subject line I have for this problem is very brief so I will give you a more detailed explanation.

While editing my timeline I notice some thumbnails of my clips in the sequence become "polarized" indicating that the "glitch and quit" is soon to come. I will continue to work away and will begin to see glitches during playback, the best way to describe this glitch would be to say that random frames cut in and out, accompanied by green, red, sometimes blue screens, as well as "white" noise but sometimes "green" noise (if that makes sense). I will then pause playback, try to play back again and usually within a minute FCP will quit unexpectedly.

At the same time this began happening I was unable to render due to insufficient memory (which is unlikely because I am running 20GB RAM on an 8 core, and tested it on plain text) and was also unable to record a voice over (which I was able to do until this glitch began appearing). I switched to the other suite (a 12 Core also running 20GB RAM) and had the same glitch and quit issue. I then decide to try it out on my iMac, to my surprise, no glitch and quit, but still insufficient memory. After a little while of playing around with things I solved the memory problem by either one or all of the following; Erased FCP preferences, reset PRAM, got rid of anything in the timeline that may have been corrupt (i.e. jpegs, unsupported media etc, copied and paste to new sequence..) I figured that this timeline would no longer be problematic and had one full day problem free and felt I was in the clear, until today, on my first cut the glitch came back, I decide to check the memory issue and it is not a problem to render, but it is to record voice over.

So, that, in a nutshell, is my problem, I have considered it to be a corrupt sequence but other sequences within the project still do the same thing (sequences that we have synced audio and video with pluraleyes). This is my first project out of many with this company and am willing to start over again on this project to avoid this problem on future projects but my instinct is telling me even if I start over again the problem will continue. We are using plural eyes to sync all of our audio to video and cutting/pasting from those sequences into our main sequence. We are also running Matrox MXO2 LE on the 8 Core Mac Pro and a MXO2 Rack on the 12 core. At first we thought it was a matrox problem because it worked on my iMac fine but now I don't know what to think. I hope this description was clear enough as it isn't a complicated problem but it is something we have tried to fix with numerous solutions so it's time to seek outside opinions.

Any help would be appreciated.

Thanks,

Adam


Return to posts index

Jerry Hofmann
Re: Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 2:54:49 pm

Post the properties and format of the source clips, and also post the sequence settings you're working with.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Adam Legere
Re: Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 3:19:15 pm

Hey Jerry,
Thanks for the quick response, here it is...

Camera: XDCAM EX
Frame Size - 1920x1080
Vid Rate - 23.98
Compressor - XDCAM EX 1080p24
Pixel Aspect - Square
Field Dominance - None

Camera: XDCAM DISC
Frame Size - 1440x1080
Vid Rate - 23.98
Compressor - XDCAM HD 1080p24
Pixel Aspect - HD (1440x1080)
Field Dominance - None

Camera: 7D
Frame Size - 1920x1080
Vid Rate - 23.98
Compressor - Apple ProRes 422
Pixel Aspect - Square
Field Dominance - None

Camera: GOPRO
Frame Size - 1920x1080
Vid Rate - 29.97
Compressor - Apple ProRes 422 (HQ)
Pixel Aspect - Square
Field Dominance - Upper (odd)

Sequence Settings for Final Project Timeline
Frame Size: 1920x1080
Aspect Ratio HDTV 1080i (16:9)
Pixel Aspect Ratio: Square
Compressor Apple ProRes 422 HQ

Sequence Settings for pluraleyes timeline (from which we cut from here and paste into final timeline)
Frame Size: 1920x1080
Aspect Ratio HDTV 1080i (16:9)
Pixel Aspect Ratio: Square
Compressor XDCAM EX 1080p24

Adam


Return to posts index


Jerry Hofmann
Re: Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 3:32:30 pm

You might try reseating your graphics card. Might be the cause of the glitches.. do this first. If that fails:

I think your problem arises from the mixed formats. Especially adding GOP structured media with Iframe media. I'd be prone to choose ProRes 422 or ProRes 422HQ. Transcode all source footage to that format If it isn't already, and see if this doesn't clear up.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Adam Legere
Re: Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 5:41:15 pm

Hey Jerry, We reset the graphics card and still no luck, and as for the mixed formats, I would like to think that was the source of the problem but the fact that it works on my personal iMac fine with no glitches would make me think otherwise.

Adam


Return to posts index

Jerry Hofmann
Re: Final Cut Pro timeline glitches then quits
on Oct 7, 2011 at 8:56:32 pm

Try all the mac maintenance stuff... like repair permissions, trash prefs...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Adam Legere
Re: Final Cut Pro timeline glitches then quits
on Oct 17, 2011 at 6:32:25 pm

Hey Jerry,

I thought I would get back to you incase anyone else had this issue... It turned out to be a Matrox problem. I uninstalled the software and unplugged the hardware a few times and it didn't solve the issue, but after speaking with our supplier he recommended that we remove the actual host card and sure enough it worked. I'm not sure if it is a Matrox-Lion problem yet but the supplier is taking care of it now so if anyone else has problems with glitches and is running Matrox be sure to uninstall software , unplug hardware and remove the host connection port or any other hardware ports your computer.

Thanks again for all the help

Adam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]